Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem w/ Spirit: iTunes 9 is not recognized

  1. #1
    Default Problem w/ Spirit: iTunes 9 is not recognized
    Spirit won't run because it says that I don't have iTunes 9. I do have iTunes 9, and I'm on Windows XP. I tried it with iTunes 9.1 and it wouldn't work, so I upgraded to iTunes 9.1.1 and it still doesn't work.

    Does anybody have any suggestions? Somewhere somebody posted to download a file called Win32SSL, but I have no idea why or what it is. I downloaded it from a site called Shining Light just to see what it is, and it won't let me run that .exe because I'm missing an essential file (so it tells me).

    Any thoughts? This is frustrating because I just upgraded to 3.1.3 about an hour ago, and I was expecting to be able to immediately jailbreak my 3GS.

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Are you running in Win98 compatibility mode?

  3. #3
    I tried that too. I first ran it as is ... then I ran it in compatibility mode for Win98, then for Win95. Still no love. Any ideas?

  4. #4
    What's Jailbreak?
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    0
    Thanked 2 Times in 1 Post
    The fix I found, from BigBoss, prevents the error which says you don't have itunes 9. The fix is to copy itunesmobiledevice.dll from
    CProgram Files\Common Files\Apple\Mobile Device Support\bin
    into
    CProgram Files\Common Files\Apple\Mobile Device Support\
    and rename the copied file itunesmobiledevice2.dll
    This fix lets me start up Spirit, and it displays the 1-button jailbreak. However, running that gives me a dl.exe error saying it couldn't find mobiledevice.dll and it shows an error code c0000135

  5. #5
    TheNuge: I don't know how or why, but that trick worked for me. I'm happy to say that I did not have the dl.exe error that you're experiencing. Thank you for sharing that tip, and I hope you get your error resolved ASAP.

  6. #6
    i am having the exact same problem, I upgraded from 9.0.3 to 9.1.1.12 and still no dice.

    I followed the advice in this thread and got Spirit to run but it crashed my iPhone so it will not boot - now I have got to restore my iPhone and the first attempt has failed Grrrrrrrrrr.

    Any advice on how to properly sort this issue appreciated.
    If you don't know where you are going then you can't get lost.

  7. #7
    I keep getting the error on Windows 7 with this file icuin36.dll.
    I downloaded a copy from the net and put it in C:Windows\system32\icuin36.dll is eitehr not designed to run on Windows or it contains an error.
    Any solutions? Been trying to get this working all day
    NEW iTunes 9.1.1 iPhone 3gs 3.1.3 I reinstalled iTunes and QuickTime but I don't have safari installed can someone help PS also get the same error with pdanet.
    I see that I got "icuin40.dll" but not icuin36
    life as a bootlegger

  8. #8
    Try an older itunes version, I use itunes 9.01 with win98 compatibility mode on windows 7 machine and it works flawlessly.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •