Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help!! Spirit requires itunes 9 to function

  1. #1
    Unhappy Help!! Spirit requires itunes 9 to function
    I been trying to jailbreak on a windows 7 64bit with itunes 9.1.1 and 9.0.1 but keep getting the same error ( Spirite Requires itunes 9 to function.Please intall the correct version of itunes than run spirit again. I don't have an other computer with other os so if someone can help me fix this problem i will apriciate.

  2. #2
    iPhone? More like MyPhone
    Join Date
    Dec 2009
    Location
    Tasmania, Australia
    Posts
    180
    Thanks
    5
    Thanked 5 Times in 5 Posts

    try running it in compatibility mode, right click, properties.

    There are threads around on how to run it in compatibility mode

  3. #3
    I had same problem...try to uncheck compability mode and then ok...it will allow you to JB without error - Spirite Requires itunes 9 to function.Please intall the correct version of itunes than run spirit again.

  4. #4

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •