Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem installing cydia packages

  1. #1
    Default Problem installing cydia packages
    Why can't I install cetain packages like libxml2 Library and SQLite 3.x Library and another one which I don't want to name..?

    "It always gives me "Notw: The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed."

    Depends firmware >=3.0

    Does that mean they're not compatible with 3.1.3?

    Edit: Wow, alot ofpackages don't work..

    Backgrounder

    Edit: Okay, fixed the problem with the unnamed package but I still want Backgrounder (>ProSwitch)
    Last edited by Punisherrrrrr; 2010-05-03 at 07:56 AM.

  2. #2
    I am having the same problem with a few apps from Cydia. [3.1.3 firmware with 05.12.01 baseband]

    Problem i am having is that i cannot find a version that will download of AppSync. I was going to try to download from Cydia but every time i do it uninstalls a sleu of apps (backgrounder, **********, Veency...and a few others).

    Since i am on 3.1.3 i would think it would recognize that i am running firmware >= 3.0 [>=3.1 for **********] but it still gives me the error. Any ideas???

  3. #3
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    Talk about cracked apps/warez/piracy is not allowed. Neither are the repos or programs that allow them.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

  4. #4
    Turned it off then on. Fixed the problem. Must have had something that needed restarting

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •