Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbroke using Spirit but no Cydia?

  1. #1
    Default Jailbroke using Spirit but no Cydia?
    I know i am not the only one with this issue. The jailbreak according to spirit was successful but i DIDNT install cydia and i tried about 2-3 times jailbreaking it again and again no luck. Any ideas on how to fix this?

  2. #2
    iPhoneaholic REAPERDAGREAT13's Avatar
    Join Date
    Nov 2008
    Location
    N.E.L.A.S & Barcelona
    Posts
    343
    Thanks
    2
    Thanked 75 Times in 49 Posts

    Is ur device activated?

  3. #3
    hello had the same problem with no cydia icon but finally worked it out and now works.
    All i did was as soon as i had jailbroken with spirit, as soon as it said it was completed , i quickily unplugged iphone before it restarted then it worked. thats all i did.

  4. #4
    My iPhone is a Part of Me
    Join Date
    Feb 2010
    Location
    Austin, Tx
    Posts
    812
    Thanks
    60
    Thanked 34 Times in 32 Posts

    reboot is always good for things to fully install, activate

  5. #5
    Default fix
    What i did when i encountered this same issue was stop all services and startup programs from loading then restarted windows, ran program and booyah. Musta been my avast or something.

  6. #6
    I'm having the same problem! cydia will not show up for nothing in this world! it went through, it rebooted like it was supposed to & everything, but no cydia icon! Please help!!!

  7. #7
    I'd the same problem.
    but got it working when changed the compatibility mode to Windows 95
    Enjoy it
    Last edited by m_abdelfattah; 2010-06-10 at 04:49 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •