Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3gs won´t Boot - Kernelcache image not valid - possible to fix it with irecovery ?

  1. #1
    Default 3gs won´t Boot - Kernelcache image not valid - possible to fix it with irecovery ?
    Hi @ All !

    I´ve got a problem with my IPhone 3Gs.It won´t boot.
    Stuck at recovery mode.

    First some Phone Infos :
    IPhone 3gs ,16 GB,Firmware 3.1.2 new Bootrom .
    Saved my Shsh only for 3.1.3.
    Jailbreaked with Blackra1n Rc3

    Here is what Happend :
    After the Jailbreak with Blackra1n was done,i installed some apps
    from Cydia.
    After a while i made a reboot ( that was a big mistake )
    The phone starts in recovery mode.
    I started Blackra1n again because of the tethered jailbreak.
    Geohot´s Picture on the Screen, then the Done Message Appers,the phone turned off,black screen.
    Tried to startet Blackra1n again and again, maybe 200 times
    but no luck.The Phone will not boot.
    So i tried Redsnow.
    First i Installed Cydia again,then tried to run Tethered with
    Redsnow but the same problem.
    Changed my Usb Ports ,changed the os to win xp,tried it on my Laptop but without luck.
    So i started irecovery and get the Message:
    " Kernelcache image not valid "
    Here is my Question now : It is possible to fix it ?
    Maybe change the broken kernelcache.s5l8920x with a fresh one
    from an other iphone ?
    Will this work so that my phone will boot again ?
    I don´t want to make an update to 3.1.3 because i need an Unlock.
    Any Suggestions ?
    Thanks for reading and sorry for my bad english

    The Kernelcache file can be found on the iphone in
    /System/Library/Caches/com.apple.kernelcache/kernelcache.s5l8920x

  2. #2

  3. #3
    try pwnage tool..
    I'm a violent computer geek!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •