Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Special request needed. 3.1.2 problems.

  1. #1
    Default 3.1.2 problems. Help me please!
    Hello everyone!

    Im new on this forum but I have a pretty strange problem. I hope it can be solved with your help.

    Now a week ago I bought a carrier locked (never jailbroken) iPhone 3GS from my friend with the firmware 3.1.2 on it. I did not read in to anyting before getting in to business so right away I started jailbreaking and didnt know about this Apple not signing firmware anymore-thing.

    BUT I somehow restored his 3.1.2 with a fresh 3.1.2ipsw from felixburns to pretty much restore the phone and get rid of all his ****. After the successfull restore I easily jailbroke it with blackra1n and installed cydia, rock and snow to unlock. Everything worked like a charm except for the fact that it was tethered jailbroken and I had to use blackra1n everytime I rebooted. So far so good...

    Now my brother wanted to buy it and I tried to restore it again with a fresh 3.1.2ipsw but had no luck. Did not work for some reason. Don't remember if I ever tried without entering any mode. I know I tried with both DFU and recovery mode with no luck. So I made the brilliant move to "erase all content and data" in the restore menu in the iPhone and ended up with the Spinning Wheel of Death!

    So now my phone boots to recovery like every tethered jailbroken device and when I try to blackra1n it it opens up the picture with the guy and the wheel of death keeps on spinning. Is there any hope for me?????

    Please help me hakkerfriends!!!!
    Last edited by diaaz; 2010-05-01 at 12:26 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •