Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbreak failure

  1. #1
    Default Jailbreak failure
    So, i jailbroke my iphone no problem (cept one 3.1.3 one ) no my friend wants me to do its itouch 2g (not MC) and ive tried EVERYTHING, it seems his itouch just doesnt want it
    Ive tried redsn0w, sn0wbreeze, and blackra1n TECHNICALLY
    I was hoping the other two would work because blackrain wont, even with the fix file it cant seem to find black rain but if you want to help me with that sure but im here for something else

    REDSN0W ive hoped this would work, but ive tried both 2.2.1 and 3.0 firmwares and nothing works, after installing and saying that the rest will take place on the device, its just says "Downloading Jailbreak Data" for about 10mins then reboots to a recovery screen, and if -I- reboot it it does the same

    Ive tried snowbreeze but i get a 1604 error for it, and ive tried all of apples bs troubleshooting.
    Im really hoping to get this to work but i just WONT.. please and thank you

  2. #2
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    Restore the ipt2g to 3.1.3 and then use redsn0w 0.9.4 to jailbreak.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •