Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS MC user on 3.0.1 who wants to update & jailbreak 3.1.3

  1. #1
    Default 3GS MC user on 3.0.1 who wants to update & jailbreak 3.1.3
    I just want to make sure I will be fine if I follow this guide Jailbreak iPhone 3.1.3 with Sn0wbreeze | Redmond Pie Will I be fine if I follow it? I'm just worried because I do have a MC model, but as of now on 3.0.1. Anything I should do other than what is in the guide?

    EDIT: Just read this "iPhone 3GS (OLD BOOTROM ONLY. If the 4th/5th digits of the serial # are before 40 the you should have the old bootrom. If your current jailbreak is tethered DO NOT try this.)"

    Mine is 38, so does that mean I am ok? I don't mind going to 3.1.2, which I tried but I think it is impossible because doesn't apple not allow it anymore?
    Last edited by xypex982; 2010-04-28 at 04:52 AM.
    Tune in
    Turn on
    Drop out

  2. #2
    My iPhone is a Part of Me area51crypto's Avatar
    Join Date
    Sep 2009
    Location
    Heartland of America
    Posts
    953
    Thanks
    464
    Thanked 68 Times in 66 Posts

    Quote Originally Posted by xypex982 View Post
    I just want to make sure I will be fine if I follow this guide Jailbreak iPhone 3.1.3 with Sn0wbreeze | Redmond Pie Will I be fine if I follow it? I'm just worried because I do have a MC model, but as of now on 3.0.1. Anything I should do other than what is in the guide?

    EDIT: Just read this "iPhone 3GS (OLD BOOTROM ONLY. If the 4th/5th digits of the serial # are before 40 the you should have the old bootrom. If your current jailbreak is tethered DO NOT try this.)"

    Mine is 38, so does that mean I am ok? I don't mind going to 3.1.2, which I tried but I think it is impossible because doesn't apple not allow it anymore?
    Best way of telling what bootrom you have is use USBView.
    Last edited by area51crypto; 2010-04-28 at 06:09 AM.

  3. #3
    iPhone? More like MyPhone qnc's Avatar
    Join Date
    Nov 2007
    Location
    Mac Land
    Posts
    233
    Thanks
    32
    Thanked 34 Times in 28 Posts

    You can also try forecast.
    I have a MC model week 39 ok'd bootrom. I'm on 3.1.2 custom firmware. No thether.

  4. #4
    Ok I will try those, I don't mind if I have to use 3.1.2 or 3.1.3, I just need to get on 3.1.x really so I don't have problems with some apps, ohh and I WILL NOT do a tethered jailbreak.

    good?
    Last edited by xypex982; 2010-04-28 at 07:02 AM.
    Tune in
    Turn on
    Drop out

  5. #5
    iPhoneaholic REAPERDAGREAT13's Avatar
    Join Date
    Nov 2008
    Location
    N.E.L.A.S & Barcelona
    Posts
    343
    Thanks
    2
    Thanked 75 Times in 49 Posts

    U should use redsn0w to jailbreak and the get a custom firmware to update to 3.1.3 if u want to be able to unlock

  6. #6
    My iPhone is a Part of Me area51crypto's Avatar
    Join Date
    Sep 2009
    Location
    Heartland of America
    Posts
    953
    Thanks
    464
    Thanked 68 Times in 66 Posts

    Quote Originally Posted by qnc View Post
    You can also try forecast.
    I have a MC model week 39 ok'd bootrom. I'm on 3.1.2 custom firmware. No thether.
    My 3gs is week 35 and is also not tethered and it is MC

  7. #7
    iPhone? More like MyPhone qnc's Avatar
    Join Date
    Nov 2007
    Location
    Mac Land
    Posts
    233
    Thanks
    32
    Thanked 34 Times in 28 Posts

    Quote Originally Posted by xypex982 View Post
    Ok I will try those, I don't mind if I have to use 3.1.2 or 3.1.3, I just need to get on 3.1.x really so I don't have problems with some apps, ohh and I WILL NOT do a tethered jailbreak.

    good?
    With that 4.26.08 you will always be unlockable as long as you keep that and as REAPERDAGREAT13 said use a custom firmware (always). And that base band will never be updated.

    Lets hope that it will be this easy when firmware 4 is out.
    Yeah I'm an iPhoneaholic!! So What!!!
    4s on 5.1.1 natural
    4 on 5.1.1 jailbroken on Straight Talk
    3Gs 5.0.1
    3G 3.1.3
    2G's on 1.1.4, 3.1.3

  8. #8
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    You can tell if you have new or old bootrom if you're already jailbroken. If you can boot the phone without help from a computer, you have the old bootrom; therefore you can use custom firmwares.

  9. #9
    Old bootrom is the best idea, for now. That program u use is a more accurate way of determining the bootrom. Because we have seen instances were the serial numbers were not accurate. This is what mine says:


  10. #10
    Ok so long story short I had to recover using a legit 3.1.3, then I downgraded to 3.1.2 and am now stuck in recovery mode. I have been trying to use irecovery, but any time I so the irecovery -s command it says "The system cannot execute the specified program." WTF? I am on an xp laptop BTW

    Ohh and I already tried the Redsnow 0.9.4 windows method of taking my iphone out of recovery mode, but it didn't take it out of it and I hear that you wont get service because the baseband is still the same as 3.1.3.
    Tune in
    Turn on
    Drop out

  11. #11
    Did u have ur SHSH backed up on Cyndia or backed up on your local PC. Apple is not signing the 3.1.2 SHSH anymore from their servers. So without the 3.1.2 SHSH backup, u will NOT be able to backup to 3.1.2.

    The legit 3.1.3 also changed ur Baseband to a new baseband....So i hope u do NOT need to unlock. As the new baseband is unlockable at the moment. This is why QNC stated that it was good u had the 04.26.08 baseband at that moment. But u have changed it since the 3.1.3.
    Last edited by l0k0; 2010-04-29 at 02:31 AM.

  12. #12
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    Quote Originally Posted by xypex982 View Post
    Ok so long story short I had to recover using a legit 3.1.3, then I downgraded to 3.1.2 and am now stuck in recovery mode. I have been trying to use irecovery, but any time I so the irecovery -s command it says "The system cannot execute the specified program." WTF? I am on an xp laptop BTW

    Ohh and I already tried the Redsnow 0.9.4 windows method of taking my iphone out of recovery mode, but it didn't take it out of it and I hear that you wont get service because the baseband is still the same as 3.1.3.
    You messed up. Why did you use a stock 3.1.3? You should've stuck to customs.

  13. #13
    iPhoneaholic REAPERDAGREAT13's Avatar
    Join Date
    Nov 2008
    Location
    N.E.L.A.S & Barcelona
    Posts
    343
    Thanks
    2
    Thanked 75 Times in 49 Posts

    Seriously someone should just close this thread. There are too many people asking about the same things. And supposedly being "forced to" restore or update to an official carrier. Its just ridiculous.
    If My Replys Helped You Out In Any Way
    Dont Forget To Hit The "THANKS" Button

  14. #14
    My iPhone is a Part of Me area51crypto's Avatar
    Join Date
    Sep 2009
    Location
    Heartland of America
    Posts
    953
    Thanks
    464
    Thanked 68 Times in 66 Posts

    ^ up 1

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •