Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS, 3.1.2, old bootrom, help? no boot etc

  1. #1
    Default 3GS, 3.1.2, old bootrom, help? no boot etc
    So, after my initial jailbreak on a 3.1.2 3GS with 5.11.01. I decided to Restore and clean out a bunch of stuff. For some reason, I had problems and had to hacktivate/unlock it to work at all.

    Worked fine for a month+. Until yesterday (Friday April 23). I was out golfing with a friend, using my iPhone and its GPS. It crashed into Safe Mode. I clicked Restart. When it came back, I had No Service. When I should have, because it was working all day. Using SBSettings, I chose to Respring. It froze during the respring. Had to shutdown using Sleep+Home buttons. It never booted up again after that.

    I decided to Restore using a sn0wbreeze custom IPSW. Essentially the same one I had Restored to previously (Hacktivate/Unlock). No go. It would freeze during boot up. It would reboot after the initial restore. But if I disconnected the USB cable, and rebooted it. It would freeze during reboot (*NOT* recovery logo, I have the old bootrom, so its always been an untethered jailbreak).

    After a few what seems like hundred restores. I'm at a complete loss. I've tried 3.1.2 and they all seem to get stuck on the reboot. The 3.1.3 works fine, except it doesn't read SIMs. I've tried 2 different SIMs. Both work in other phones.

    iTunes says it cannot read the contents of this iphone.
    So, I get stuck at the emergency call only screen.
    If I hacktivate/unlock, it works fine. EXCEPT, doesn't read SIMs.

    I very much do not want to restore to official 3.1.3 and lose my jailbreak. I also do not want to return the iphone and risk getting a new bootrom.

    help?



    edit:

    don't know how... but i got it working. without needing to be hacktivated/unlocked
    Last edited by ydgmms; 2010-04-24 at 10:03 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •