Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SBSettings wont work :(

  1. #1
    Default SBSettings wont work :(
    I know that there is no icon but it won't respond to my swiping. I've removed and reinstalled twice and still no dice. any suggestions?

  2. #2
    You should have Activator in your Settings app.
    Go into Settings-->Activator-->Anywhere-->Swipe Right and assign SBSettings to it.

  3. #3
    I don't see an option for activator.

  4. #4

  5. #5
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,824
    Thanks
    553
    Thanked 515 Times in 427 Posts

    Tap your staus bar with two fingers at once. Does it work then?

    By the way...Activator is not installed with SBsettings
    Last edited by CaptainChaos; 2010-04-23 at 04:21 AM. Reason: Automerged Doublepost

  6. #6
    Oy still nothing. Even reinstalled. Everytime it says restart springboard and the takes me to the lock screen but when I unlock the screen I can't get this thing to open.

  7. #7
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,824
    Thanks
    553
    Thanked 515 Times in 427 Posts

    Have you rebooted your phone?

  8. #8
    No I haven't rebooted. Didn't think I needed to tho.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •