Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No AT&T Service w/ 3G 3.1.2!!! blackra1n installed!!!

  1. #1
    Default No AT&T Service w/ 3G 3.1.2!!! blackra1n installed!!!
    Version 3.1.2
    Modem Firmware 05.13.03
    Bootloader: 6.4
    Model MC137

    f0recast says i should be able to Jailbreak & be Untethered. No on "Lock", which i don't care about because i pay for AT&T iPhone service.

    3G was running great on 3.1.2 jailbroken prior to my dumb *** actidently upgraded it to beta 4.0. One to many drinks and thought i plug my 3GS 3.1.3 for the beta test since i knew i couldnt be jailbroken,

    I put it in DFU mode, downgraded back to 3.1.2 and used blackra1n. I have Cydia, Rock, & snow installed!!!

    Is there any way to get service back? i pay for it, i get no service with the sims card in 3G. if i put it in beta 4.0 3GS i able to get service.

    Please help!!!
    Last edited by wbsmith; 2010-04-21 at 11:41 AM.

  2. #2
    iPhone? More like MyPhone
    Join Date
    Mar 2010
    Location
    New Jersey
    Posts
    203
    Thanks
    10
    Thanked 22 Times in 10 Posts

    No you cannot get your service back due to the firmware downgrade you done, that boot is not familiar with the firmware so now you have no service you could restore to the beta and get your service back or always go back to 3.1.3. Or just wait till next week

    -Prox
    "I want to change the world but they won't give me the source code"

    "With Great Power , Comes Great responsibility" That is something we all need to remember



  3. #3
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    I'm confused. Do you have a 3G phone or a 3GS?

    Quote Originally Posted by Prox View Post
    No you cannot get your service back due to the firmware downgrade you done, that boot is not familiar with the firmware so now you have no service you could restore to the beta and get your service back or always go back to 3.1.3. Or just wait till next week

    -Prox
    That's not really true. 05.13.03 works fine on lower firmware versions.
    Last edited by dhamien; 2010-04-21 at 06:55 PM. Reason: Automerged Doublepost

  4. #4
    iPhone? More like MyPhone
    Join Date
    Mar 2010
    Location
    New Jersey
    Posts
    203
    Thanks
    10
    Thanked 22 Times in 10 Posts

    Quote Originally Posted by dhamien View Post
    I'm confused. Do you have a 3G phone or a 3GS?



    That's not really true. 05.13.03 works fine on lower firmware versions.
    ?? thats the new bootrom which is gained from the 4.0 beta, I don't get what you mean
    "I want to change the world but they won't give me the source code"

    "With Great Power , Comes Great responsibility" That is something we all need to remember



  5. #5
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    Well, 05.13.03 is the baseband, and what version it is, is only important if you use an unofficial carrier and need to unlock.

    As the guy has ATT, he doesn't need an unlock and any baseband version will work for him. What possibly went wrong for him is that his device was hactivated before iTunes had a chance to activate normally.

  6. #6
    I have a 3GS - MC- 3.1.3 - 05.13.03 - Movistar (Spanish oficial company), my question is:
    If someone finally release a jailbreak for 3.1.3, will it work with 05.13.03?
    As I read before baseband is important when unlock is needed, not my case.
    So in the imaginary case of blackra1n tomorrow release, will I be able to run it with my iPhone?
    Thanks and sorry about my english.

  7. #7
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    Quote Originally Posted by polsfuss View Post
    I have a 3GS - MC- 3.1.3 - 05.13.03 - Movistar (Spanish oficial company), my question is:
    If someone finally release a jailbreak for 3.1.3, will it work with 05.13.03?
    As I read before baseband is important when unlock is needed, not my case.
    So in the imaginary case of blackra1n tomorrow release, will I be able to run it with my iPhone?
    Thanks and sorry about my english.
    Jailbreaks don't have anything to do with the baseband. Jailbreaking has to do with which gen phone it is and what firmware it is on.

    You can use your phone just fine now.

  8. #8
    Default DFU mode
    Thanks dhamien!

    Iīve allways read to set iPhone in DFU mode before alt+restore to charge new firmware.
    Sometimes I didnīt and it works too.
    Whatīs the difference between DFU or not?

  9. #9
    Quote Originally Posted by dhamien View Post
    Well, 05.13.03 is the baseband, and what version it is, is only important if you use an unofficial carrier and need to unlock.

    As the guy has ATT, he doesn't need an unlock and any baseband version will work for him. What possibly went wrong for him is that his device was hactivated before iTunes had a chance to activate normally.
    I agree. Since your baseband didn't match the firmware you were trying to restore to, iTunes probably gave you error 1015 and forced you into recovery mode. Blackra1n can be used to get out of recovery, but it hactivates your device to do so. This means you will not be able to get a cell signal if you have an official carrier.

    The good news is you are jailbroken now, which means your device will now accept a custom firmware. Use pwnagetool to create a custom 3.1.2 firmware (make sure you do not check the "activate the phone" option) and restore to it using iTunes. Allow your phone to activate normally and you should be good to go.

  10. #10
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    Quote Originally Posted by polsfuss View Post
    Thanks dhamien!

    Iīve allways read to set iPhone in DFU mode before alt+restore to charge new firmware.
    Sometimes I didnīt and it works too.
    Whatīs the difference between DFU or not?
    I don't actually know. It's always just the way I've read about it too.

  11. #11
    Quote Originally Posted by MacDevil7334 View Post
    I agree. Since your baseband didn't match the firmware you were trying to restore to, iTunes probably gave you error 1015 and forced you into recovery mode. Blackra1n can be used to get out of recovery, but it hactivates your device to do so. This means you will not be able to get a cell signal if you have an official carrier.

    The good news is you are jailbroken now, which means your device will now accept a custom firmware. Use pwnagetool to create a custom 3.1.2 firmware (make sure you do not check the "activate the phone" option) and restore to it using iTunes. Allow your phone to activate normally and you should be good to go.
    I am in the same situation. I have a 3G (not 3GS) and have it downgraded to 3.1.2. The phone will not work. I can get on my wireless network. How do I create the custom 3.1.2 firmware using the pwnagetool?
    Thanks

  12. #12
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    Quote Originally Posted by wheeldawg View Post
    I am in the same situation. I have a 3G (not 3GS) and have it downgraded to 3.1.2. The phone will not work. I can get on my wireless network. How do I create the custom 3.1.2 firmware using the pwnagetool?
    Thanks
    If you've been to stock 3.1.3 there's no reason to downgrade. Restore to a fresh 3.1.3 and then jailbreak with redsn0w 0.9.2

  13. #13
    I want 3.1.2 so I can get Rock back. I have jailbroken the 3.1.3, but I want 3.1.2. Thanks for the reply though.

  14. #14
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    Quote Originally Posted by wheeldawg View Post
    I want 3.1.2 so I can get Rock back. I have jailbroken the 3.1.3, but I want 3.1.2. Thanks for the reply though.
    Ah. Well, here's a guide for pwnagetool iClarified - iPhone - How to Jailbreak Your iPhone 3G on OS 3.1.3 Using PwnageTool (Mac)
    It's works for 3.1.2 as well. Instead of downloading the 3.1.3 ipsw you just download and load into the program, the 3.1.2 ipsw.

    Rock doesn't work for 3.1.3? I haven't heard of that.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •