Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS running 3.1.3 and 05.12.01... am I screwed?!?!?

  1. #1
    Default 3GS running 3.1.3 and 05.12.01... am I screwed?!?!?
    Hey all, really need some help here.

    Had to get my 3GS replaced by Apple and the new phone I have is running on 3.1.3 and 05.12.01 baseband. Is there any way for me to jailbreak? I'm not really concerned with unlocking at this point but I definitely need to JB.

    I'm using a Mac and have tried the new Pwnage tool (3.1.5) but I get to the point where it makes the Custom firmware and then asks me to connect the phone via USB but Pwnage will not recognize it.

    Any ideas???? I am totally stuck right now.

    Thanks again!

  2. #2
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    at this time there is no jailbreak available for your phone...your phone will not accept custom firmwares

  3. The Following User Says Thank You to j3st3r For This Useful Post:

    plegra97 (2010-04-21)

  4. #3
    Can't say that I'm not bummed out but thanks for giving me the answers I needed

  5. #4
    Green Apple
    Join Date
    Jan 2008
    Posts
    41
    Thanks
    2
    Thanked 2 Times in 1 Post
    I have a very good feeling that GeoHot will release a new JB for all 3.1.3 devices (even 3GS) very very very soon as in possibly by this weekend.

    Its just a hunch though but i hope so.

  6. #5
    I really hope so!!!!!! This weekend........

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •