Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone Os 4 for Common-User

  1. #1
    Default iPhone Os 4 for Common-User
    Howdy, ModMyi. I've been checking out the whole iPhone os 4 dev beta, and I have all of the necessary components to give it a whirl on my phone (iPhone 3g, mac computer, technical knowledge and experience). I've found plenty of guides explaining how to load the firmware and unlock it with FuzzyBand (seems simple enough), but I haven't seen hard proof of anyone using the thing on a day-to-day basis. So, here's my question:

    Is anyone using iPhone Os 4 beta as an average user, and how's that working out for you? If you require an unlock to get service (like me), have you encountered any problems?

    I'm just looking for a little more reassurance before I mutilate my precious phone like that. I read somewhere that all third-party AppStore apps are invalid on the dev beta, but hactivating the phone would correct that, no? Just sound off if you were brave enough to try it out. I'm sure others would appreciate the knowledge, too.

    Thanks!

  2. #2
    iPhone? More like MyPhone
    Join Date
    Mar 2010
    Location
    New Jersey
    Posts
    203
    Thanks
    10
    Thanked 22 Times in 10 Posts

    Well long answer short No.

    Its a beta and has been only released for developers for a reason, they may have slots to give to other phones but that's only so they can fix it up and collect there crash dumps, what caused it etc..

    4.0 as of right now is very buggy and not recommended for the average user if you attend on using your phone on normal daily basis.

    Thus the reason it was only released for developers..

    Hope this helped.

    -Prox
    "I want to change the world but they won't give me the source code"

    "With Great Power , Comes Great responsibility" That is something we all need to remember



  3. #3
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Fuzzy only works if you have the oldest manufactured iPhone 3G with the 5.08. You must confirm you have this older bootloader. Additionally I don't know if the 5.11.07 baseband will be compatible with the 4.0 firmware.

  4. #4
    What's Jailbreak?
    Join Date
    Jan 2010
    Location
    essex, uk
    Posts
    25
    Thanks
    3
    Thanked 2 Times in 2 Posts

    i use it every day as my main fone and it has been ok so far. The camera has failed a few times and e-mail has hung a couple of times but appart from that no real problems. Very happy indeed and cant wait till official release

  5. #5
    I'm running 4.o on my 3G with the extras enabled. It has its quirks but nothing I cant live through.

  6. #6
    Aight, thanks for the continued info, guys. I do have the oldest bootloader; for once I find myself in "that" situation, where I actually have all the components to make this work. From what I've heard, the beta release is reasonably stable, and I'm close to just doing it, Nike style. Keep the thoughts flowing, though!
    Edit: Oh, and I am definitely aware that this was just meant for devs. I just wanted to mess with it since it seemed like all the pieces fit and I like to do this sort of thing
    Last edited by lukechanning; 2010-04-20 at 09:10 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •