Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help with jailbreaking a 3G 3.1.3 iPhone

  1. #1
    Default Help with jailbreaking a 3G 3.1.3 iPhone
    Hi All,

    I have read as much as I could on jailbreaking 3.1.3 3G iPhone. I need to just "Jailbreak" since my iPhone is already unlocked (bought my phone in Singapore). the following info I got using f0recast
    Baseband: 05.12.01
    Bootloader: 6.2
    Model: MB048
    Version 3.1.3

    Can this iPhone be jailbroken? If yes do I use sn0wbreeze or redsn0w?

    I already tried sn0wbreeze but kept getting 16xx errors while trying to restore. I even tried the iREB but it didnt work.

    It said that if redsn0w is used that the phone will loose its "unlock" feature. Since my iPhone was never locked - will it matter if I use redsn0w to jailbreak?

    Pls help……

    Thx

  2. #2
    i just wanted to post a thread about unlocking my iPhone 3G 3.1.3 with a 05.12.01 baseband (but my iphone is locked, not that it matters i think)
    .
    so i'll join you on this question
    can it be jailbroken?

  3. #3
    Why on earth did you try Sn0wBreeze, or f0reCast?
    RedSn0w will JB a 3G.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  4. #4
    Quote Originally Posted by confucious View Post
    Why on earth did you try Sn0wBreeze, or f0reCast?
    RedSn0w will JB a 3G.
    even a 05.12.01 baseband?

  5. #5
    JB does not depend on the BB. You can't unlock but you can JB a 3G on 3.13
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  6. #6
    Quote Originally Posted by confucious View Post
    JB does not depend on the BB. You can't unlock but you can JB a 3G on 3.13
    ohh thanks for the clarification, i thought the 3.1.3 05.12.01 couldn't be JB or unlocked.
    i'm going to try and jailbreak it with RedSn0w then

  7. #7
    You just need to use the 3.12 ipsw. This works for the 2G and 3G but NOT the 3GS
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  8. The Following User Says Thank You to confucious For This Useful Post:

    morrbidotoni (2010-04-20)

  9. #8
    ok so i have to downgrade it? thanks

  10. #9
    Noob mistake I guess....read that it does jailbreak :-) Thx for pointng in the right direction.

    Just to clarify once more - redsn0w doesnt lock the phone right? Mine was never locked - since I bought it in Singapore.

    Thx

  11. #10
    Quote Originally Posted by morrbidotoni View Post
    ok so i have to downgrade it? thanks
    No, just use the 3.12 ipsw with 3.13 on your phone.

    Quote Originally Posted by pvenu View Post
    Noob mistake I guess....read that it does jailbreak :-) Thx for pointng in the right direction.

    Just to clarify once more - redsn0w doesnt lock the phone right? Mine was never locked - since I bought it in Singapore.

    Thx
    No, if the phone is activated and unlocked before running RedSn0w it remains that way.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  12. #11
    Quote Originally Posted by confucious View Post
    No, just use the 3.12 ipsw with 3.13 on your phone.
    i'll sound really dumb but can you point me in the right direction in how i can do that? and sorry for pestering you. thanks!!!

  13. #12
    Download redsn0w 0.92 from redsn0w 0.9.2 [iPhone Dev Team]
    Download 3.12 from http://appldnld.apple.com.edgesuite....1_Restore.ipsw
    When RedSn0w asks you for the ipsw brows for the one you've just downloaded and follow the instructions in RedSn0w.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  14. #13
    Quote Originally Posted by confucious View Post
    Download redsn0w 0.92 from redsn0w 0.9.2 [iPhone Dev Team]
    Download 3.12 from http://appldnld.apple.com.edgesuite....1_Restore.ipsw
    When RedSn0w asks you for the ipsw brows for the one you've just downloaded and follow the instructions in RedSn0w.
    thank you sooo much!!

  15. #14
    Quote Originally Posted by confucious View Post
    No, just use the 3.12 ipsw with 3.13 on your phone.



    No, if the phone is activated and unlocked before running RedSn0w it remains that way.
    It worked....thank you!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •