Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Blackra1n on Iphone 3GS 3.0.0 PROBLEM

  1. #1
    Default Blackra1n on Iphone 3GS 3.0.0 PROBLEM
    Hello all, I'm glad I found this forum and am hoping someone can help me with a definitive answer to my problem. I've looked a lot trying to find an answer, but I haven't found the exact same problem on the exact same type of phone/firmware.

    So my idiot friend had been offering to jailbreak my phone for months, and I accidentally deleted some pictures and was researching for to recover them and a jailbroken phone was the number one prerequisite. He said it'd take 30 seconds, had done it hundreds of times. Ok.

    I've never been able to sync my phone to itunes because of a problem with my computer, the only thing I thought to do the night before just in case was email myself some of my more important notes. I had no idea how bad jailbreaking could turn out.

    So he plugs it in, doesn't bother to ask what firmware it was, had forgotten the fact that it is a 3GS, and ran Blackra1n. Everything seemed fine, got the guy's picture, the program said wait for reboot, Apple logo... off. That's where I stand now, it can go into dfu(spelling?) mode, and I think get accessed by... I think the program was irecovery. I've tried rerunning Blackra1n a handful of times, always gets back to wait for phone to reboot, and it just turns off after being on the Apple logo for a few seconds, an extra 5 or so seconds if I hold down the home button.

    As I said, none of my large amount of data and apps were backed up, so I can't just wipe it clean and be done with it. It seems to me Blackra1n put something stupid in the boot process which causes the crash.

    So please, anyone with experience solving this problem please help me fix this. I found on thread here that sort of tackles this issue, and I'll be trying iloveiphone's method, but if there's any tried and true way for this problem, I'd love to know.

    Thanks in advance.

  2. #2
    If anyone is interested, I fixed this issue. No one even replied, and I stopped caring for a while but thought about the fact that Blackra1n is only meant for 3.1.2 So I looked for the program that was made for 3.0, and it was Purplera1n. This was way too hard to find, which is really stupid since I can imagine a lot of people either never upgraded like myself or missed 3.1.2 and only have the option of 3.1.3

    So HERE IS HOW TO FIX YOUR 3.0 IPHONE THAT YOU ACCIDENTALLY USED BLACKRA1N ON.

    Find a torrent for Purplera1n because everything you'll find through google is either a virus or not Purplera1n.

    Plug you phone into your computer and put it into DFU mode.

    Run Purplera1n.

    Done.

    My phone booted up as a tear rolled down my cheek. All my unbacked-up contacts, pictures, apps, alive again.

    ----
    Am I seriously the first person to think of this? If this helps one person who has the same problem I had, I'll be very happy.

  3. #3
    Default Fixed iphone
    I finally fixed the phone after going through a bunch of blogs and you tube videos. I'm having the exact same problem. My friend tried to jailbreak my phone and it kept looping couldn't get it to boot on O.S system for i phone. So i tried that purplera1n thing problem was that first asl.dll not located so cant do it that way then. I got it to work but then it would shut down every time, so instead of purple or blackra1n I tried redsn0w 9.4 something like that the newest version. I have 3gs. thing is it worked like a charm.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •