Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Custom Firmware made with sn0wbreeze freezed on boot and can't enter in DFU (3G)

  1. #1
    Unhappy Custom Firmware made with sn0wbreeze freezed on boot and can't enter in DFU (3G)
    Hi everyone, I have a serious problem with my iPhone 3G.

    I used sn0wbreeze 1.3 to create a custom FW 3.1.3, because i use ultrasn0w in order to use my carrier. I was using FW 3.1.1

    I put on the custom FW blacksn0w and another package like mQuickDo.

    The home button stopped working long time ago and that's why i can't enter in DFU mode.

    My iPhone is always rebooting with the sn0wbreeze logo, and that's the only screen it shows: The black screen with the snowflake logo:



    I tried to enter in DFU mode using the utility you need to put in the command line “c:/dfu/dfu iBSS.m68ap.RELEASE.dfu” but it can't find the iphone since when in plug it into the USB, the PC don't dettect it, i think thats is cause because of the freeze on the rebooting. I tried in several computers but no one is able to detect it.

    I also open my iphone trying to repair the button, but i didn't find any fail of connection or similar.

    I've read several post in the forum, but i can't find a good solution, because all of them are for entering in DFU mode and i've tried a lot of things but i can't enter.

    Any ideas?

    Thanks

    EDIT: I've reached another screen, but my pc isn't still able to detect the iPhone in order to get DFU o recovery. This is the screen:



    At least when i put it into the USB, the plug image disappear showing only the bolt, this means that the iPhone detect is charging
    Last edited by nubecielo; 2010-04-19 at 11:22 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •