Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Is jailbreak 3.13 compatible with itunes 9.1?

  1. #1
    Default Is jailbreak 3.13 compatible with itunes 9.1?
    Is jailbreak 3.13 compatible with itunes 9.1?

  2. #2
    I have the same question. Anyone? and yes have seached many times before posting , not a noob

  3. #3
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    Yes.

  4. #4
    Thanks, I jailbroke with redsn0w after a crash and a forced "Duff" mode.
    never needed unlock so no biggie, except the reloading of all my jail apps even with packagebackup. Time consuming a bit. Just wanted to no if the snakes at apple had found another way to make my life hard with my jailbreak iPhone which wouldn't be worth crap to me without a Jailbreak.

    Should I just stay at 9.0 incase? Are there no unforeseen reasons to not upgrade or foreseen reasons to go to 9.1. I was not an dumb *** who "acidently" or my "little brother" (hes 41 and lives in FA), or let my phone drain. I was a dumbass who used a Sinfull jail app that darn near bricked my phone for ever. So had to restore to 3.1.3.
    Don
    Last edited by 12paq; 2010-04-25 at 07:10 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •