Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: tethered blaickra1n jailbreak lost after O2 unlock

  1. #1
    iPhone? More like MyPhone vix2000's Avatar
    Join Date
    Jul 2009
    Location
    UK
    Posts
    117
    Thanks
    24
    Thanked 0 Times in 0 Posts

    Default tethered blaickra1n jailbreak lost after O2 unlock
    Hi I have been running a tethered blackra1n jailbreak for ages with no problem. I received my official unlock from O2 this morning and now blackra1n won't work. Can anyone help please?

    Have solved this myself. After disabling AVG and windows firewall blackra1n worked fine. For some reason avg was detecting a trojan in blackra1n which it never did before.
    Last edited by vix2000; 2010-04-16 at 01:28 AM. Reason: Automerged Doublepost

  2. #2
    Retired Moderator soulthoughts's Avatar
    Join Date
    Sep 2007
    Location
    Tacoma, WA
    Posts
    3,096
    Thanks
    333
    Thanked 603 Times in 506 Posts

    Glad you got it worked out.

  3. #3
    I still couldnt get blackrain to work on either PC or Mac, i tried xp, vista and 7 and no joy, after countless restores and the same issue, i found that RedSnow worked as a boot-only solution

  4. #4
    iPhone? More like MyPhone vix2000's Avatar
    Join Date
    Jul 2009
    Location
    UK
    Posts
    117
    Thanks
    24
    Thanked 0 Times in 0 Posts

    For some reason either my AVG or windows firewall must have been blocking blackra1n, as when I disabled them it worked fine. Funny thing is it never did this before. Roll on the untethered jailbreak!!!!!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •