Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Tried to downgrade from 4.0 to 3.1.3 now stuck in Recovery Mode

  1. #1
    Default Tried to downgrade from 4.0 to 3.1.3 now stuck in Recovery Mode
    So, I am trying to downgrade from 4.0 to 3.1.3, but got a 1611 error during the process. Now the phone is stuck in recovery mode.

    Please help.

  2. #2
    iPhone? More like MyPhone katmeef's Avatar
    Join Date
    Mar 2010
    Location
    Hamilton, ON
    Posts
    265
    Thanks
    14
    Thanked 19 Times in 12 Posts

    run blackrain to kick it out of the loop, you should then be able to connect to itunes and activate normally

  3. #3
    It just sits there saying "waiting for device..."

    This phone was not previously jailbreakable.

  4. #4
    iPhone? More like MyPhone
    Join Date
    Apr 2010
    Location
    NY
    Posts
    164
    Thanks
    18
    Thanked 19 Times in 17 Posts

    when you get the error in itunes (connect to itunes) after restoring to 3.1.3, run black rain. It will make your screen go black.

    Now, hard reset it using both power and home, making sure u release both buttons at the same time.

  5. #5
    Well, I am not sure how, but I guess multiple attempts to restore and finally one got me to the 1015 error. Then I used iRecover to get me through. Back to 3.1.3.

    Thanks!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •