Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't install certain cydia apps

  1. #1
    Default Can't install certain cydia apps
    when i install certain applications on cydia it says

    Note: the requested modifications cannot be applied due to the required dependencies or conflicts that cannot be automatically found or fixed

    Depends Activator >=1.1.0


    what is this supposed to mean? i figured out maybe activator needed an update (i have it in my settings i think it was bundled with cydia or maybe it came with aptbackup(i used this to restore some of my old cydia apps after a re-jailbreak).)
    but i couldn't find it in cydia
    what am i supposed to do?
    thanks

    never mind i solved this problem
    can a mod lock/delete this thread? thanks
    Last edited by Joel_95; 2010-04-10 at 08:53 AM. Reason: Automerged Doublepost

  2. #2
    Default How did you solve this?
    I am having the same problem on a n iPone 3G running 3.1.3. I dont seem to be able to install activator or backgrounder and the like, even thought the dependancies are technically ok.


    Thanks.

  3. #3
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Go to Cydia > Manage > hit settings > choose developers ( No filter), now you can find activator and update

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •