Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [REALLY] Bricked (as in toilet paper stage) iPod touch 2G[BRICKED]

  1. #1
    Unhappy [REALLY] Bricked (as in toilet paper stage) iPod touch 2G[BRICKED]
    Everywhere I go on the internet, I hear people saying you cannot "brick" an iPod touch. Well they are wrong. I am staring at a friend's iPod touch that is thoroughly BRICKED. I've seen some more useful toilet paper. Whenever it boots, it immediately goes into restore mode. However, I can boot it to DFU mode. When its plugged into the computer, it automatically reboots when you power it off. Here's some more info:

    Model: iPod touch 2nd Gen 8gb (Non-MC)
    iPhoneOS: 3.1.2
    Jailbreak method: redsn0w
    Computer: Windows XP SP2
    iTunes: 9.1

    What I tried:

    (upon trying all these methods, when I do a reboot (or a forced reboot) it reverts back to same state with custom boot image they had set)

    -iTunes restore from restore and DFU mode to 3.1.3.
    Result: goes to the point where it shows the Apple logo with the load bar under it, then reboots back to recovery and iTunes returns error code 28. Apple site does not help.

    -iTunes restore from restore and DFU mode to 3.1.2.
    Result: Same as above

    -sn0wbreeze 1.5.1 custom ISPW restore from both modes
    Result: same as above

    (Note: I tried both restore mode caused by holding down home button when starting up and the restore mode it kicks itself into)

    -Redsn0w 0.9.2
    Result: From Regular mode: nothing
    From Already pwned: leaves black scren

    -Redsn0w 0.9.4
    Result: From regular mode: redsn0w itself finishes, iPod hangs at point where it says "Downloading Jailbreak Data" on screen. Gets small wheel beneath the text, then hangs.
    From Already pwnd: leaves black screen.

    Blackra1n: automatic reboot

    Any help would be appreciated!

    Nerddownthestreet
    Last edited by nerddownthestreet; 2010-04-10 at 01:04 AM.

  2. #2
    Default More info
    No help yet? Hmmm... i feel special. I must be the only one on an iPod to have this problem. I got some gore info. I ran iRecovery and got this:


    Code:
    =======================================
    
    ::
    
    :: iBoot for n72ap, Copyright 2008, Apple Inc.
    
    ::
    
    ::	BUILD_TAG: iBoot-385.49
    
    ::
    
    ::	BUILD_STYLE: RELEASE
    
    ::
    
    ::	USB_SERIAL_NUMBER: CPID:8720 CPRV:10 CPFM:03 SCEP:02 BDID:00 ECID:000002176204390F SRNM:[1E849DS5201]
    
    ::
    
    =======================================
    
    
    
    [FTL:MSG] Apple NAND Driver (AND) RO
    
    [FIL:INF] Found chip id 0xb614d5ad on CS 0.
    
    [FIL:INF] Found chip id 0xb614d5ad on CS 1.
    
    [FIL:INF] Found chip id 0xb614d5ad on CS 4.
    
    [FIL:INF]Found chip id 0xb614d5a5 on CS 5.
    
    [FIL:INF] could not find NAND config in the new NAND tables
    
    NAND failed initialisation
    
    Boot Failure Count: 8	Panic Fail Count: 1
    
    Delaying boot for 0 seconds. Hit enter to break into the command prompt...
    
    root filesystem mount failed
    
    Entering recovery mode, starting command prompt
    After running printenv, I got this:

    Code:
      config_board = 'n72ap'
    
      loadaddr = '0x9000000'
    
      boot-command = 'fsboot'
    
      idle-off = 'true'
    
      boot-device = 'nand0'
    
      boot-partition = '0'
    
      boot-path = '/System/Library/Caches/com.apple.kernelcaches/kernelcache.s5l8720x'
    
      display-color-space = 'RGB888'
    
      display-timing = 'n72'
    
    P bootdelay = '0'
    
    P platform-uuid = <DATA>
    
    P backlight-level = '213'
    
    P restored-exit-status = '0x100'
    
    P auto-boot = 'true'
    
      image-version = '0x3'
    
      framebuffer = '0xfb04000'
    
      secure-boot = '0x1'
    fsboot returns:

    Code:
    root filesystem mount failed
    Any help would still be, well, helpful!

    Nerddownthestreet

  3. #3
    Try this video [ame=http://www.youtube.com/watch?v=ckrfYpfeDkY]YouTube - How-To: Fix your broken/frozen iPod Touch 2G + How to boot jailbroken iPod touch 2G[/ame] lemme know if that works if not i think i will be making a custom ipsw that will force it into dfu mode..

  4. #4
    I don't need a custom ipsw file... it goes into DFU mode fine. When I did this process, it worked up to the very last command: the last "go". Then, it rebooted and kicked back into restore mode. I've been thinking and this looks to me like a corrupted root file system, the same as a corrupted hard drive in a computer. I think it goes to recovery mode because that is on a different partition (maybe even another chip). On a computer, all you need to do is boot to a disk partitioner and reformat. It there any way to re-format the rootfs from DFU or recovery mode?

    Nerddownthestreet

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •