Page 149 of 154 FirstFirst ... 4999139147148149150151 ... LastLast
Results 2,961 to 2,980 of 3080

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Firmware 4.0 Beta All Inclusive Jailbroken Awesomeness!

  1. #2961
    iPhone? More like MyPhone Sirius389's Avatar
    Join Date
    Oct 2007
    Location
    New Jersey
    Posts
    162
    Thanks
    14
    Thanked 4 Times in 4 Posts

    Quote Originally Posted by peteo View Post
    If I restore ios 4 firmware with windows 9.1 iTunes, can I then change this string to 9.1 will it allow me to active the phone with windows?
    you cannot restore to iOS 4 with windows 9.1. you need the 9.2 beta on OSX to restore
    -Nicole

  2. #2962
    Green Apple
    Join Date
    Apr 2009
    Location
    San Marcos, Texas
    Posts
    62
    Thanks
    3
    Thanked 5 Times in 3 Posts

    so what jailbreak apps are working on 4.0 gm?

  3. #2963
    Green Apple
    Join Date
    Jun 2009
    Location
    Lynchburg, VA
    Posts
    49
    Thanks
    13
    Thanked 2 Times in 2 Posts

    I have the 4.0GM installed on my iPhone 3g but everytime I fire up redsn0w to jb, i browse to the ipsw and it says "unable to recognize specified IPSW". Anybody else having this problem?

  4. #2964
    Quote Originally Posted by jordanemmet View Post
    I have the 4.0GM installed on my iPhone 3g but everytime I fire up redsn0w to jb, i browse to the ipsw and it says "unable to recognize specified IPSW". Anybody else having this problem?
    You have to point redsn0w to the OS 4 Beta 4 IPSW, not the OS4 GM release IPSW.

  5. The Following User Says Thank You to Jordanvh For This Useful Post:

    jordanemmet (2010-06-09)

  6. #2965
    according to another post mywi doesn't work, and will require you to restore before you can use your phone again.

    same with Blacksn0w from blackra1n.com repo. i just had to restore. sucked.

    the eagos commcenter tethering patch doesn't work. gives an error message.

    mobile terminal doesn't work.

  7. #2966
    Green Apple
    Join Date
    Jun 2009
    Location
    Lynchburg, VA
    Posts
    49
    Thanks
    13
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by Jordanvh View Post
    You have to point redsn0w to the OS 4 Beta 4 IPSW, not the OS4 GM release IPSW.
    many thanks!

    Quote Originally Posted by Jordanvh View Post
    You have to point redsn0w to the OS 4 Beta 4 IPSW, not the OS4 GM release IPSW.
    I just downloaded the 3G beta 4 IPSW and got the same error message... not sure what I am missing in the process here.. thoughts, anyone?
    Last edited by jordanemmet; 2010-06-09 at 06:55 AM. Reason: Automerged Doublepost

  8. #2967
    Quote Originally Posted by jordanemmet View Post
    many thanks!



    I just downloaded the 3G beta 4 IPSW and got the same error message... not sure what I am missing in the process here.. thoughts, anyone?
    This might seem like a silly question - but did you download the IPSW or a zip file which contained the IPSW? If you downloaded a Zip file containing the IPSW, make sure you extract it before pointing to it with Redsn0w. I've made that mistake before

  9. The Following User Says Thank You to Jordanvh For This Useful Post:

    jordanemmet (2010-06-09)

  10. #2968
    Green Apple
    Join Date
    Jun 2009
    Location
    Lynchburg, VA
    Posts
    49
    Thanks
    13
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by Jordanvh View Post
    This might seem like a silly question - but did you download the IPSW or a zip file which contained the IPSW? If you downloaded a Zip file containing the IPSW, make sure you extract it before pointing to it with Redsn0w. I've made that mistake before
    No it's definitely the actual .ipsw that I am pointing redsn0w to.. I just cant figure out why redsnow isnt recognizing it.. i have two different versions of redsn0w- 0.9.5b2 and 0.9.5b4-2

    Do you know if there is a difference in which one I use?

    EDIT: 0.9.5b4-2 worked with the beta 4- thanks for all your help!

  11. #2969
    Quote Originally Posted by Untaken View Post
    Okay, I think I may have found the solution to syncing on a Windows machine with iTunes 9.1. Assuming you're running a jailbroken 4.0 GM, go to System/Library/Lockdown on your iPhone and open up Checkpoint.xml. Lines 1069/1070 should look something like this:

    <key>MinITunesVersion</key>
    <string>9.2</string>

    Change the 9.2 to 9.1 and save it, then try syncing. I'd test it myself but I'm still stuck at work (DAMMIT!). Let me know if you have any success.

    EDIT: Just confirmed that this does indeed work! I restored/activated in OS X, then made the change to Checkpoint.xml and was then able to sync with iTunes 9.1 under Windows. I hope this helps those of you like me who only use OS X to restore and have all your apps and media in Windows.
    FYI, doing this works to an extent, but Application Syncing is screwed up. I can't get all my apps to sync, probably because of the new folder system on iOS4 that iTunes 9.1 doesn't recognize.

  12. #2970
    Just upgraded from 3.1.2, 04.26.08 baseband, 3GS jailbroken with Pwnage to 4.0 with StealthBravo's how to. Worked great, still am on 4.26.08. Thanks for the info Stealth.

  13. #2971
    Quote Originally Posted by trevorcobb View Post
    FYI, doing this works to an extent, but Application Syncing is screwed up. I can't get all my apps to sync, probably because of the new folder system on iOS4 that iTunes 9.1 doesn't recognize.
    Compatibility shouldn't be any different than with the previous betas on iTunes 9.1. I just synced 32 apps and they all installed fine. The only issue with folders is that syncing apps with folders created will cause those folders to be erased (sometimes, it doesn't always happen to me and even then I just have to re-create them).

  14. #2972
    Green Apple
    Join Date
    Jun 2009
    Location
    Lynchburg, VA
    Posts
    49
    Thanks
    13
    Thanked 2 Times in 2 Posts

    After editing the N82AP.plist to enable homescreen wallpapers and multitasking on the 3G, my Settings app wont launch now. I tap on it, it brings up the background for about 5-7 seconds, and then crashes back to springboard. If I double tap the home button, it shows that the Settings app is backgrounded.

    At a loss for how to get this fixed without a restore and re-jb..

  15. #2973
    Quote Originally Posted by Volerikan View Post
    When I get to the "Connect Device to USB" screen, it's not seeing the iPhone 3GS. Something I did wrong?
    i have this same problem. itunes will not restore the custom ipsw. it gets stuck on preparing iphone for restore. and the device gets stuck in recovery mode.

    phone was running beta4. i had to restore the device to gm 4.0 and try again. but still same problem.

    am i missing something?? thanks.
    Last edited by k0mpresd; 2010-06-09 at 08:42 AM.

  16. #2974
    Quote Originally Posted by k0mpresd View Post
    i have this same problem. itunes will not restore the custom ipsw. it gets stuck on preparing iphone for restore. and the device gets stuck in recovery mode.

    phone was running beta4. i had to restore the device to gm 4.0 and try again. but still same problem.

    am i missing something?? thanks.
    You must be jailbroken at 3.1.2 or 3.1.3 or 4b to restore custom GM!

  17. #2975
    Quote Originally Posted by Untaken View Post
    Compatibility shouldn't be any different than with the previous betas on iTunes 9.1. I just synced 32 apps and they all installed fine. The only issue with folders is that syncing apps with folders created will cause those folders to be erased (sometimes, it doesn't always happen to me and even then I just have to re-create them).
    all i know, is that 9.1 in Windows would not load about 1/3 of all my apps.

  18. #2976
    Quote Originally Posted by kokos1405 View Post
    You must be jailbroken at 3.1.2 or 3.1.3 or 4b to restore custom GM!
    you mean the phone must have been pwned/quickpwned on a 3.x firmware for this to work. that seems to be the consensus.

  19. #2977
    so if i have a 3gs with new bootrom and jailbroken 3.1.3 will i be able to jailbreak 4 gm?

  20. #2978
    Quote Originally Posted by k0mpresd View Post
    you mean the phone must have been pwned/quickpwned on a 3.x firmware for this to work. that seems to be the consensus.
    Is it possible that this has something to do with the method of Jailbreaking? I was on 3.1.2 Redsn0w, the upgrade to 4.0 GM worked fine except cydia coming up empty. So I went back to 3.1.3 and used Spirit. Now I am getting stuck on "Preparing iPhone for restore", I eventually get a 1604 error and have to use iReb to get it out of Recovery.

  21. #2979
    any on use this app to restore iso4 on a windows machine?

    entertheninja

    idevicerestore: A new tool capable of restoring IPSWs to devices without the help of iTunes. Also capable of doing other neat stuff such as upgrading stock firmware without flashing nor (to preserve jailbreaks) or baseband (to preserve unlocks).

  22. #2980
    Green Apple
    Join Date
    Jun 2009
    Location
    Lynchburg, VA
    Posts
    49
    Thanks
    13
    Thanked 2 Times in 2 Posts

    anyone else having problems with the Settings.app after editing the N82AP.plist file?

Page 149 of 154 FirstFirst ... 4999139147148149150151 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •