Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS Simlocked updatet to 3.1.3.... Cannot do anything :-(

  1. #1
    Default 3GS Simlocked updatet to 3.1.3.... Cannot do anything :-(
    Hi all, i'm new here searching for some help.....
    Actually me and my wife both got a 3gs iphone, mine still unlocked and jailbreaked 3.0 with shsh on cydia.
    My wife, she's a big genius, updated here phone officially to 3.1.3 using itunes, so she also updated the baseband..... i've tried many many solutions but cannot get out of this situation, here's what i've tried....
    Both pwnage tools 3.1.5 and sn0wbreeze 3.1.3 v1.5 give me error 160x when i try to restore a custom firmware(tried both on mac and windows and with many different itunes versions), if i try in dfu mode i get this errors if i try in recovery mode the update process even doesn't start 'cause it seems that itunes is not able to reboot the phone.... it hangs on preparing iphone for restore.....
    Tried using redsn0w 0.9.4 and the 3.1.2 firware to jailbreak and activate the currently installed 3.1.3 but redsn0w is just able to reboot the phone, according to redsn0w it seems that he's working on jailbreaking the phone, but simply the phone restart and hang on a black screen.... to make the phone boot again i have to use ireb to fix recovery mode loop.....
    putted the phone in dfu and used umbrella to get ecid for 3.1.3 and 3.1.2 (dunno how i got ecid for 3.1.2) anyway when i start tinytss itunes calls home, looking at the terminal tinytss authorize itunes to install the firmware on the phone but then still get error like 3001 or 1013, don't remember exactly, so i cannot even downgrade.... what else could i try? i know that unlocking again the baseband will be very hard but at least i would like to jailbreak and activate the phone so i can use it to surf the web and listen music....
    Actually i'm stuck in insert a valid sim and connect the phone to itunes to activate....
    Thanks in advance, hope somebody smarter than me will help to get out of this ridicule situation
    Last edited by k1n6w4r3z; 2010-04-05 at 04:29 PM.

  2. #2
    You have to activate the phone, which can only be done with a valid, activated, ATT simcard.

  3. #3
    but then i will be able to jailbreak it again once it's activated? and if yes how?
    Thanks for the incredible quick reply!!!!!!

  4. #4
    No, you're SOL.

  5. #5
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Does this device have the new bootrom and a tethered jailbreak? If so you're outta luck.

  6. #6
    and how about lot of ppl on the internet telling to have jailbreaked the 3.1.3 on their iphone 3gs using pwnage tools or sn0wbreeze? seems that i'm the only dumb that keep getting errors and errors..... doh!

  7. #7
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    If you are currently on a jailbroken 3.1.2 then you can use a custom IPSW to move up to 3.1.3. Once you restore to a stock 3.1.3 you're screwed.

  8. #8
    but many tutorial around say to update to official 3.1.3 and the jailbreak with redsn0w 0.9.4...... am i wrong?

    i should have the old bootrom.... don't remember how to check it.....
    Last edited by k1n6w4r3z; 2010-04-05 at 05:43 PM. Reason: Automerged Doublepost

  9. #9
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    Quote Originally Posted by k1n6w4r3z View Post
    but many tutorial around say to update to official 3.1.3 and the jailbreak with redsn0w 0.9.4...... am i wrong?

    i should have the old bootrom.... don't remember how to check it.....
    you can update to official 3.1.3 and jailbreak on 2g and 3g phones...but not the 3gs...

  10. #10
    so it's normal that i keep getting error 160x when i try to restore with a sn0wbreeze custom firmware?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •