Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck on snowflake logo after jailbreak

  1. #1
    Unhappy Stuck on snowflake logo after jailbreak
    Hey guys, maybe someone can help me. I jailbroke my iphone 3GS (previously jailbroken/old baseband) to 3.1.3 with sn0wbreeze 1.5.2. It worked fine, i used cydia to install a few apps. However, a few hours alter i tried to install blackra1n...and it all hit the fan.

    Cydia seemed to download it fine, but towards the end of the install, it froze up. The spinning circle at the middle stopped. After about 10 minutes, i rebooted my phone (held power/home). now, the phone is stuck on the boot logo (snowflake shaped like apple logo). Every 10-15 minutes, it turns off and reappears, so i assume that it is stuck in some sort of loop.

    I have tried rebooting it, plugging it into the wall, etc. I'm now desperate, and i want to run sn0wbreeze again, or even to install the official apple 3.1.3 (yes, even if it means no more jailbreaking), but my computer will not recognize my phone when i plug it in. Has anybody experienced this problem? Can anybody offer any advice? Any help at all will be GREATLY appreciated!

  2. #2
    Do you have another computer?
    Will the blackra1n start and show Geohot's face?
    Have you loaded 91pcsuite on your PC yet?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •