Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: TOTALLY atta loss!!!! PLEASE HELP!!

  1. #1
    Exclamation TOTALLY atta loss!!!! PLEASE HELP!!
    FW 3.1.3
    Baseband 05.12.01
    Bootloader 6.2

    I have been using my iPhone 3g for more than a year. I uninstalled facebook app from my phone and then it froze. I tried to restart it but it wouldnt go anywhere past a black screen. So i decided to restore it. I made a huge mistake of updating to the 3.1.3 firmware accidentally. Since then i have been going out of mind trying to fix it with no success. Here is what i have done so far:

    I first tried to use blackra1n which jailbroke the phone successfully but it wouldnt detect my Tmobile sim card. So being stupid, i tried to restore again and jailbreak with blackra1n and this time, it didnt work. It was stuck on the "NO sim card installed...blah blah"

    After searching around, i found i could downgrade to another firmware, 3.1.2. I first tried to restore using itunes by press shift+restore on itunes, and selecting the ISPW file, but it keeps saying "iphone cant retore because firmware is incompatible". Then i tried sn0wbreeze and redsn0w to create a custom ISPW which worked but itunes would not let me restore it due to the already mentioned reason.

    I thought i would try blackra1n again but upon reboot it doesnt go past a black screen, even though the software says it is successful. Same with redsn0w..after the creation of the ISPW, it tries reboot but it only goes as far as the black screen.

    So now i have no idea what to do. I just want to be able to use my phone again, even if i have to go down to my old firmware. IS THERE ANYONE WHO CAN HELP ME CUZ OTHERWISE THIS IS USELESS!
    ANY HELP WOULD BE APPRECIATED!!! THANKS!

  2. #2
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    if you are getting a "software not compatible" error you are using the wrong ipsw...it should start with iPhone1,2...any 3g can restore to custom firmware and jailbreak but the problem you have is since you updated to official 3.1.3 your baseband was updated to 05.12.01 for which there is no unlock for at this time so you won't be able to use your t-mobile sim

  3. #3
    yea at this point i would be even happy just getting it jailbroken again but its not working so thats another problem. most of the JB i have tried they either dont work or freeze witha black screen and fail to reboot...any ideas ?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •