Page 1 of 2 12 LastLast
Results 1 to 20 of 24

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Blackra1n install error

  1. #1
    Default Blackra1n install error
    When I am downloading Blackrain and running it to install on my pc I am getting an error that I am not familiar with. Hoping someone can tell me what to do.... it says I am missing a ASL.dll file and need to try to reinstalling the program....WHAT?? I am running Windows 7 32 bit...Ultimate. Any suggestions? thanks in advance. new to this so don't yell at me please...)
    Last edited by love1209; 2010-03-31 at 06:17 PM.

  2. #2
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    have you tried to download blackra1n again...also try redsn0w if you can't get blackra1n to work

  3. #3
    yes actually, I have reinstalled blackra1n about 5 times now....gave up. Then, I tried redsnow and when it asked me for the ispw(?)(or something like that) I was not sure what that was or where to look for that on my computer....I am starting to get a headache from this...hehehe. I started to look here for what it was and could not find it. Thanks for responding to my post though. Appreciate it. I will keep trying. I thought maybe it had something to do with Windows 7. I have had a few issues here and there with it. Thanks again. Cindi

  4. #4
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    which firmware are you trying to jailbreak and for which iphone?

  5. #5
    ok I am not sure but I know it is a 3G Iphone and the version is 3.1.2 so can't it be jailbroke?? I thought I read that this version could?? the modem firmware says 5.11.07 does that help??

  6. #6
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    yes you can be jailbroken...here is a link to your firmware ModMyi.com - Downloads - iPhone 3G 3.1.2 ...download it to your desktop and run redsn0w...when it asks for the ipsw point it at the one you downloaded and you will be slick

  7. #7
    Great, I did all that! Thanks. Except when I point it to the one I downloaded it is a winrar file and it won't let me select the file that is the ISPW file?? WTH?? Now what? I extracted the files all to a file on the desktop and just called it the iphone file and then looked in the files for the ISPW file but was unable to find it....Am I just a tard here are what? Why am I having such a hard time? I am pretty computer savy I thought anyways....this thing is really giving me a run for my money here. anyways, thanks again.

  8. #8
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    download it with firefox or chrome...not safari or i.e. it doesn't need to be extracted..you can try renaming the original file you downloaded removing the .rar and changing it to .ipsw ...if that doesn't work re-download using firefox or chrome

  9. The Following 2 Users Say Thank You to j3st3r For This Useful Post:

    ialtick (2010-09-15), love1209 (2010-03-31)

  10. #9
    awesome...it worked!! Thanks a ton!!! Now I have no Signal!! I guess I have more to do...?? I will keep reading.....Thanks for helping me with this you have been great! I super duper appreciate all your help. Cindi

  11. #10
    Green Apple
    Join Date
    Apr 2010
    Location
    Lithuania
    Posts
    35
    Thanks
    1
    Thanked 1 Time in 1 Post
    THANKS A LOT! I had same problem, redsn0w helped me


    im mega happy as im totally new to iphone, switched from 10yr experience with Nokia tired from it

    got mine iphone today with OS v.2.0 and installed 3.1.2. manually.

  12. #11
    What's Jailbreak?
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    0
    Thanked 4 Times in 1 Post
    Quote Originally Posted by love1209 View Post
    When I am downloading Blackrain and running it to install on my pc I am getting an error that I am not familiar with. Hoping someone can tell me what to do.... it says I am missing a ASL.dll file and need to try to reinstalling the program....WHAT?? I am running Windows 7 32 bit...Ultimate. Any suggestions? thanks in advance. new to this so don't yell at me please...)
    Go to
    Program Files (x86) > Common Files > Apple > Apple Application Support

    There you will see your ASL.dll
    Cut your blackra1n and paste it in that folder so that blackra1n and ASL.dll are together

    IT WILL WORK NOW!!
    Let me know if it works

  13. The Following 4 Users Say Thank You to l2ounak For This Useful Post:

    alextran888 (2010-07-16), Azulfuego (2010-06-24), seeltan (2010-04-06), tyrcha (2010-04-12)

  14. #12
    Quote Originally Posted by l2ounak View Post
    Go to
    Program Files (x86) > Common Files > Apple > Apple Application Support

    There you will see your ASL.dll
    Cut your blackra1n and paste it in that folder so that blackra1n and ASL.dll are together

    IT WILL WORK NOW!!
    Let me know if it works
    Did not work man

  15. #13
    Green Apple
    Join Date
    Apr 2010
    Location
    Lithuania
    Posts
    35
    Thanks
    1
    Thanked 1 Time in 1 Post
    @vokal guy

    stop playing with blackrain then

    use redsn0w instead, its way better

  16. #14
    Quote:
    Originally Posted by l2ounak
    Go to
    Program Files (x86) > Common Files > Apple > Apple Application Support

    There you will see your ASL.dll
    Cut your blackra1n and paste it in that folder so that blackra1n and ASL.dll are together

    IT WILL WORK NOW!!
    Let me know if it works


    This worked for me. Thanks for the tip.

  17. #15
    My Bad, it worked, guess i was not doing something right

  18. #16
    Default redsn0w enable reboot?
    Thanks for the advise on how to install redsn0w on a PC. Somehow, I thought that redsn0w could only be installed from a Mac, or that it would cause problems if blackra1n was already installed, or some other problem.

    In any case, with blackra1n on my version of the 3Gs, I cannot reboot without reinstalling blackra1n each time. A minor annoyance. Will redsn0w allow rebooting without re-installation?

    Also, thanks to all for the advise on ASL.dll. This worked!

    - mike

  19. #17
    you dont hav to install it. just run it.

  20. #18
    Just copy and install blackrain here and run
    \Program Files (x86)\Common Files\Apple\Apple Application Support

  21. #19
    Thanks for the tip. Then it asked me for another missing *.dll file, so I just put Blackra1n into that Apple Mobile Support file, and it worked like a gem!!!!!!! YEah!!!!

  22. #20
    Default iphone 3 g jailbreaking
    OK, i had the same issue, i have or had the iphoone 3 g with 3.1.3 i tried redsnow from iclarified,, worked like a charm , simple steps to follow, except 2 things, i didnt see the step the sync 3.1.2 with my iphone and also where it says choose 2 ( in addition in cydia) reboot things , i did not see the images to choose, ( if you done this u konw what i m talking about) ..long story short, i had the cydia on the iphone, but when i put in a vodafone SIM card it didnt read it ?? so i thought ok, i havnt done it right or mabye it was jailbroken but not unlocked , maybe i was wrong thoug . So i went back to do sync/restore with 3.1.2 , but it all went downhill form there, couldnt restore with 3.1.2 . ( i was tyring to do this step cuz i thoguth the protocol had said to do it ..) anyways the 3.1.2 woundt work , everytime it kept restoring to 4. now EVen 4 version wont work ( even though i dont understand why my i phone3g would get restored to 4 version) .. anyways, i tried jailbreaking one more time with redsnow, it got stuck in the middle , where it says Downloaind Jailbreak data " my phone got stuck there,, and i had to run it off.. tried to restore to 3.1.3. or 3.1.2 nothing worked, I think right now now even can be restored on anything, So is the phone completely messed up ???!! damnnn !! Please somone please HELP me !!

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •