Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Blackra1n install error

  1. #21
    Default Blackra1n
    Quote Originally Posted by j3st3r View Post
    which firmware are you trying to jailbreak and for which iphone?
    I have 5.1.1 and iPod. ToUch 4g
    I don't have iTunes so I can't back up my iPod
    And I tried redsnow but everytime it backed up then was about to jailbreak it it said error 3985
    Idk what to do
    Can someone help me???????????

  2. #22
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,023
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Have ya tried absinthe 2.0.4? Seen of that works for ya.

  3. #23
    Green Apple cyb3rduck's Avatar
    Join Date
    Sep 2012
    Location
    Telford, United Kingdom
    Posts
    61
    Thanks
    14
    Thanked 6 Times in 6 Posts

    Quote Originally Posted by iphone3gjailbreaking View Post
    OK, i had the same issue, i have or had the iphoone 3 g with 3.1.3 i tried redsnow from iclarified,, worked like a charm , simple steps to follow, except 2 things, i didnt see the step the sync 3.1.2 with my iphone and also where it says choose 2 ( in addition in cydia) reboot things , i did not see the images to choose, ( if you done this u konw what i m talking about) ..long story short, i had the cydia on the iphone, but when i put in a vodafone SIM card it didnt read it ?? so i thought ok, i havnt done it right or mabye it was jailbroken but not unlocked , maybe i was wrong thoug . So i went back to do sync/restore with 3.1.2 , but it all went downhill form there, couldnt restore with 3.1.2 . ( i was tyring to do this step cuz i thoguth the protocol had said to do it ..) anyways the 3.1.2 woundt work , everytime it kept restoring to 4. now EVen 4 version wont work ( even though i dont understand why my i phone3g would get restored to 4 version) .. anyways, i tried jailbreaking one more time with redsnow, it got stuck in the middle , where it says Downloaind Jailbreak data " my phone got stuck there,, and i had to run it off.. tried to restore to 3.1.3. or 3.1.2 nothing worked, I think right now now even can be restored on anything, So is the phone completely messed up ???!! damnnn !! Please somone please HELP me !!
    Check you have the right firmware version, the maximum firmware version suitable for the iPhone 3G is 8C148 (iOS 4.2.1). Any later version of iOS (e.g. 4.3.5 for instance) will not work. You will receive the error message "This device is not eligible for the requested build" if you use any other higher version than 4.2.1 as Apple will not sign those versions.

    Do you have the SHSH blob files saved for iOS 3.1.2? Without these .shsh or .plist locally saved files or Cydia cached copies you will not be able to successfully restore iOS 3.1.2 on your iPhone. This is by design to prevent the use of older iOS versions being installed on your iPhone. If you have these files locally stored or stored within Cydia it is possible to build a custom IPSW with redsn0w, which will stitch these RSA certificates (SHSH files) into the file. Once completed, enter pwned DFU mode within redsn0w (ensure the screen REMAINS black, if you see the Connect to iTunes logo your in recovery mode).

    Open iTunes. Presumably your running Windows?

    Click the iPhone 3G on the left hand side, and if your running Windows hold down SHIFT and click the restore button. On a Mac you hold down the ALT key instead and then click restore. Point iTunes to the location of where redsn0w saved your custom IPSW file.

    Allow iTunes to proceed with the restoration. Hopefully the iPhone will reboot to iOS 3.1.2 once completed. This will only work if you have your SHSH blobs saved.

    One final question, have you modified your baseband? What version is the baseband modem firmware on? Modifications to this can occasionally prevent a successful iTunes restore from taking place. I'm curious to see if you did any unlocking on the baseband which can sometimes corrupt the baseband software causing the iPhone not to register a valid MAC address for the bluetooth and wireless radios, and usually shows no IMEI number. It is possible to brick the baseband on these models, hopefully in your case this hasn't happened.

    If you having further trouble, posting your iPod Updater Log file will really help us to understand whats wrong during the updating process. You'll find this file located in CUsers\<Your User Name>\Appdata\Roaming\Apple Computer\iTunes\iPodUpdater Log.txt

    Please use a paste website if your going to upload this - these files can be rather large for forum attachments!

    Hope this helps.

  4. #24
    Quote Originally Posted by love1209 View Post
    When I am downloading Blackrain and running it to install on my pc I am getting an error that I am not familiar with. Hoping someone can tell me what to do.... it says I am missing a ASL.dll file and need to try to reinstalling the program....WHAT?? I am running Windows 7 32 bit...Ultimate. Any suggestions? thanks in advance. new to this so don't yell at me please...)
    here is your fix:
    How To Fix Missing ASL.dll While Running Blackra1n

    and please make sure to post issues in the "approriate" section, thanks

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •