Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Tether OS 3.1.3

  1. #1
    Default Tether OS 3.1.3
    My iphone 3g wouldn't start up keep freezing at startup mode. So I called apple they had me restore. I had jailbroke 3.01 and when I restored it is 3.1.3. So I re-jailbroke with redsn0w. I used Pdanet to tether with 3.01. Can you tether 3.1.3 with Pdanet or any other way.

  2. #2
    iPhone? More like MyPhone
    Join Date
    Mar 2010
    Location
    New Jersey
    Posts
    203
    Thanks
    10
    Thanked 22 Times in 10 Posts

    Quote Originally Posted by geripa View Post
    My iphone 3g wouldn't start up keep freezing at startup mode. So I called apple they had me restore. I had jailbroke 3.01 and when I restored it is 3.1.3. So I re-jailbroke with redsn0w. I used Pdanet to tether with 3.01. Can you tether 3.1.3 with Pdanet or any other way.
    Im not sure but instead of asking why not try it your self? and not be to lazy to do something that will help you learn and benefit from
    "I want to change the world but they won't give me the source code"

    "With Great Power , Comes Great responsibility" That is something we all need to remember



  3. #3
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Mywi to tether

  4. #4
    Will mywi work with 3.1.3? Thanks

    Also my phone is locked, just jailbroke.

    Thank you, thank you, thank you. I installed mywi and it works fine. I had Pdanet before it seems alot slower but maybe I have to check settings.
    Last edited by geripa; 2010-03-30 at 03:42 PM. Reason: Automerged Doublepost

  5. #5
    iPhone? More like MyPhone
    Join Date
    Mar 2010
    Location
    New Jersey
    Posts
    203
    Thanks
    10
    Thanked 22 Times in 10 Posts

    Quote Originally Posted by geripa View Post
    Will mywi work with 3.1.3? Thanks

    Also my phone is locked, just jailbroke.

    Thank you, thank you, thank you. I installed mywi and it works fine. I had Pdanet before it seems alot slower but maybe I have to check settings.
    Good Job Congrats on figuring it out for your self
    "I want to change the world but they won't give me the source code"

    "With Great Power , Comes Great responsibility" That is something we all need to remember



Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •