Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 68

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: confused wit this??

  1. #41

  2. #42
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    Or u could do what I first said using blackra1n.
    nice helping him out guys. And btw never use safari to download ipsw

  3. The Following User Says Thank You to battlecrushr For This Useful Post:

    cjuni (2010-03-31)

  4. #43
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    Quote Originally Posted by battlecrushr View Post
    Or u could do what I first said using blackra1n.
    nice helping him out guys. And btw never use safari to download ipsw
    i personally use chrome and have never had any problems...i think firefox and chrome are the only 2 safe browsers to download ipsw's with...

  5. #44
    ok, downloading the jailbreak again (0.9.3)....Thanks Again

  6. #45
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    Ya those are the ones I use.
    This week I started using opera and it is amazing.

  7. #46
    seems to be gettin stuck again on the "installin activation bundles" but im also re-downloading 3.1.2 with chrome this time and will go that route if it doesnt work again.

    Also can i just restore to factory setting & if so will I lose all of my info?

    Quote Originally Posted by battlecrushr View Post
    Or u could do what I first said using blackra1n.
    nice helping him out guys. And btw never use safari to download ipsw
    Ya i may have to go that route if this doesnt work cuz im tried & gettin upset ......& I have work in the AM
    Last edited by cjuni; 2010-03-31 at 05:47 AM. Reason: Automerged Doublepost

  8. #47
    Restore, then restore from backup.

  9. #48
    restore to factory, them from back up...correct?

  10. #49

  11. #50
    ok, restorin to original factory setting.....what a pain in the ***** this has turn out to be!

    well it look like i may be back in buz but only to factory spec's so, I try this again after work 2morrow!

    BIGG thanks to everyone who gave me a hand!!
    Last edited by cjuni; 2010-03-31 at 06:23 AM. Reason: Automerged Doublepost

  12. #51
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    +1 for redsn0w 0.9.2 - even though pretty much every guide all over the net says 0.9.4 is the one to use, they're wrong. 0.9.4 was made specifically for the ipt2g old bootrom. Not to say that 0.9.4 can't work at all, but it wasn't made for the 3G/3GS phones. If you want to see for yourself, check the dev team's posting about the new redsn0w as well as their latest post for pwnagetool.

    You can read about and download redsn0w here from the dev team's official site: redsn0w 0.9.2 [iPhone Dev Team] - this site also explains the difference between 0.9.2 and 0.9.3

  13. The Following User Says Thank You to dhamien For This Useful Post:

    cjuni (2010-04-01)

  14. #52
    Thanks for the insight but my problem is I have redsn0w 0.9.2 and the firmware.But everytime i perform the jailbreak the setup gets stuck in the "installin activation bundles" which then goes to the cd wit the usb on the front of the phone.

    So my question is what if anything am I doing wrong?

  15. #53
    anyone?

  16. #54
    Try redsn0w 0.9.3

  17. #55
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    Did you try 0.9.2 after a clean restore? If you have, try it on another computer as well.

  18. #56

  19. #57
    ok.....ppl im goin to try this one more time before i completely give on this...wish me luck..haha!

  20. #58
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    Good luck

  21. #59
    thanks its downloadin now

    Holyshit it worked........yesssss
    Last edited by cjuni; 2010-04-11 at 05:34 AM. Reason: Automerged Doublepost

  22. #60
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    Congrats

Page 3 of 4 FirstFirst 1234 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •