Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: GV Mobile+ and Softphone

  1. #1
    Default GV Mobile+ and Softphone
    I am trying to use Softphone and GV Mobile+ on a WiFi network that only supports TCP 80 and TCP 443.

    I am running openVPN on my iPhone just fine.

    The only problem is, programs like Softphone claim I have no connection, even though Safari, Mail, Fring, many other apps browse with the VPN perfectly.

    I even tried VoipOver3G thinking maybe that would help but no go.

    Any solution?
    Last edited by redpenguin; 2010-03-24 at 08:55 AM.

  2. #2
    Funny because I have the same problem. I think it's something wrong with the routing table, but I can't figure out how to use the route command on iphone. If you find a solution for our problem, please share it

  3. #3
    Default Well
    Well I made some progress.....

    I got a new version of Softphone and the weird part is.

    I can get incoming calls perfectly, but it refuses to do outbound calls.

    Luckily I'm using a free sip that has unlimited incoming only, but thought it was weird how it only worked in one direction.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •