Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem help me please

  1. #1
    Default Problem help me please
    i also posted in unlocked section,

    i messed my iphone up i had it unlocked and jailbroken (supposebly but i didnt get my tmobile sim to work)

    i used redsnow to try and restore it to the 3.1.2 firmware, ( i am already at 3.1.2 and 05.11.07)

    now its stuck at my customer boot logo.. with a white cirle loading thing in middle of screen, I CANT restore it due to i dont want to goto 3.1.3 can anyone help me get back to the way it was? btw i am useing a windows pc.

  2. #2
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,207
    Thanks
    5,599
    Thanked 12,544 Times in 7,599 Posts

    You may want to restore to 3.1.2 first by putting the phone in DFU mode, then re-jailbreak it.
    How To: Enter DFU Restore Mode - ModMyi - Wiki

  3. The Following User Says Thank You to Bo Troxell For This Useful Post:

    source (2010-03-20)

  4. #3
    Quote Originally Posted by blkcadi View Post
    You may want to restore to 3.1.2 first by putting the phone in DFU mode, then re-jailbreak it.
    How To: Enter DFU Restore Mode - ModMyi - Wiki
    thnks for the quick response, i have it in dfu mode but i tried to run blackra1n and it stays at waiting for device. check your pm

  5. #4
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,207
    Thanks
    5,599
    Thanked 12,544 Times in 7,599 Posts

    DFU, then restore, then use balckra1n.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •