Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Lifehacker App finally available! ...requires firmware 3.1.3... DAMN!!!

  1. #1
    Default Lifehacker App finally available! ...requires firmware 3.1.3... DAMN!!!
    I have a jailbroken iPhone 3GS which is currently running firmware v.3.1.2... the screen grab below sums up my problem quite clearly!



    I've been waiting for a Lifehacker app to make it to the app store for some time now, and once it finally does, it doesn't work with my current setup because my firmware isn't 3.1.3.

    What are my options here? Is it simply a matter of syncing my phone with iTunes to make one last full backup, then using Pwnage Tool to create a custom jailbroken 3.1.3 firmware to restore my phone with, then re-sync with iTunes and restore the last backup?

    Any caveats?

    Is Blackra1n able to jailbreak 3.1.3, or just Pwnage Tool? I've had several failed attempts at jailbreaking in the past via Pwnage Tool, and so I opted to use Blackra1n instead (I even followed the iClarified tutorials on using Pwnage Tool 'to-the-tee', and still it wouldn't allow me to restore from the custom firmware I'd just created???)

    Any tips would be great appreciated? Thanks!

  2. #2
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    [CENTER][SIGPIC][/SIGPIC][/CENTER]

  3. #3
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,824
    Thanks
    553
    Thanked 515 Times in 427 Posts

    I am running 3.1.2, but my phone reports 3.1.3 to iTunes. I used the app in Cydia to spoof it. It took my phone a few minutes to reboot afterwards so if you use it don't freak out if the apple logo sits on your springboard for a while

  4. #4
    iPhone? More like MyPhone after_burners's Avatar
    Join Date
    Feb 2010
    Location
    south wales
    Posts
    105
    Thanks
    3
    Thanked 5 Times in 5 Posts

    there is an app on cydia that fools the phone firmware for using apps that require 3.1.3 but still really leaves u on 3.1.2 so ur still j/b

  5. #5

  6. #6
    Thanks for the tip about the Cydia app that spoof's the firmware.

    FW Changer from the BigBoss Repo did the job perfectly!

    I simply entered in 3.1.3 into the firmware section, and 7E18 into the build section, and presto!

    Happy, Happy. Joy, Joy!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •