Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help!

  1. #1
    Default Help!
    So my phone started acting up this morning. I thought that it was a memory problem because no apps would run, my email wouldn't show up and every time I tried to delete a text message it wouldn't. I tried to just restore my phone but I keep getting errors when I try to run a custom restore. It states that the firmware is correct or something. I have tried putting the phone into recovery mode, DFU mode, rebooting, everything. I dont know what to do or what the cause of the problem is. Any help???

    I'm running 3.1.2 on 3G 8gig

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Put your phone into DFU mode and restore to stock firmware 3.1.2 then jailbreak with blackra1n or redsn0w. It's also helpful to know what error numbers iTunes gives you in addition to the operating system you're on.

  3. The Following User Says Thank You to Poseidon79 For This Useful Post:

    BrennenVHS (2010-03-19)

  4. #3
    EffenTroll ! Effenpig!'s Avatar
    Join Date
    Jan 2010
    Location
    In a house
    Posts
    1,057
    Thanks
    18
    Thanked 57 Times in 50 Posts

    Help me help me

  5. #4
    itunes is saying that the phone could not be restored because the firmware is not compatible.

    worked! THANKS!
    Last edited by BrennenVHS; 2010-03-19 at 02:24 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •