Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need Help with 3GS

  1. #1
    Default Need Help with 3GS
    Hi, I was wondering that,
    I just got a new iPhone 3GS version 3.1.3, baseband 5.12.01
    so is it jailbreakable?

  2. #2
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    Nope, sorry.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

  3. The Following User Says Thank You to Cer0 For This Useful Post:

    hyphyviet (2010-03-18)

  4. #3
    Oh, did you know when they actually release version 3.1.3?

  5. #4
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    Apple released it on Feb 9. It was such a minor update but it broke the 3GS jailbreak and unlocks. Which I am sure Apple loved.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

  6. #5
    Oh wow......
    Apples is scamming us........
    -_-*

    but Thank You for your time to answer my question :-)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •