Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Apps not starting on iPhone

  1. #1
    Default Apps not starting on iPhone
    I have 2 iPhones and both are jailbroken. One of them, the 8gb, some of the apps will not start. They open then close just as fast. Mostly they are games but some other apps won't open either, ie: XM skydock, facebook. On the 16 gb phone there is no problem. The 16gb does have more stuff installed then the 8gb having the problems. Can't seem to find out if it just something that is installed or something that is not. I had this problem before and I just restored the phone to factory and all the games worked fine with no problems at all, so I know the phone works fine.

  2. #2
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    are these apps cracked?

  3. #3
    No. these are apps you get from the app store that are paid for. Like I mentioned at first, facebook won't even start up.

  4. #4
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    try to sync with itunes again.

  5. The Following User Says Thank You to battlecrushr For This Useful Post:

    kmonty1 (2010-03-18)

  6. #5
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    What version os are you running?
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

  7. #6
    Not sure of the number, but it is the latest that was able to be jailbroken. I did on 12-23-09.

  8. #7
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    prob 3.1.2

  9. #8
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    K, just wanted to make sure version was not an issue.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

  10. #9
    Retired Moderator soulthoughts's Avatar
    Join Date
    Sep 2007
    Location
    Tacoma, WA
    Posts
    3,096
    Thanks
    333
    Thanked 603 Times in 506 Posts

    Quick question, are you syncing with an exchange server for mail? If so, do you have a password for locking your phone. If that is also true, lock your phone, put in your password and it should work.

    If none of the above is true, ignore me!

  11. #10
    No I don't do either.

    I did look and it is 3.1.2. I am going to try to sync with Itunes and see if that helps. It is my wifes phone so I'm not in a real big hurry to do it. lol
    Last edited by kmonty1; 2010-03-16 at 03:57 AM. Reason: Automerged Doublepost

  12. #11
    Try downloading a free app, or deleting a free one and re downloading it. That happens to me sometimes too, and a fresh install of ANY free app clears it up. (According to Apple, it's a permissions issue that occurs during syncing????)

  13. #12
    Yes it does happen because of permissions sometimes, as BumbleBeez said, try installing an app again, it should fix the problem
    iPhone 4
    Firmware : iOS4
    Carrier : Softbank (Japan)
    Jailbroken using Jailbreakme

  14. #13
    Syncing the phone with iTunes worked. I did try uninstalling and re-downloading and that did not work. I was able to install a different free app and it worked.

    So, I guess I have to make sure my wife syncs at least once a week to keep this from happening again.

    Thanks for all the help.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •