Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [HELP] blackra1n stuck at geohot's pic

  1. #1
    Default [HELP] blackra1n stuck at geohot's pic
    I'm using Iphone 3Gs 3.1.2 firmware officially unlock unit and jailbroken with blackra1n.
    Last night my friend helped me to install iAccess but somehow it didn't work. When I got the phone,I browsed through the folders using ifunbox and found iAcces.app and deleted it (I couldn't find any iacces icon on springboard).
    Then here is the problem, after I deleted the folder, I couldn't open anything, once I ran an app, it jumped out to springboard immediately.
    So I decided to reboot my device.I rebooted and 'cable connected to iTunes' appeared, as usual, I ran blackra1n to tether jb, but it just stuck at geohot's pic like 5-10mins, then 'cable connected to iTunes' screen appear again.
    I've got no clue how should turn my iphone back to normal state. Please help.

  2. #2
    Default help
    Me too, Stuck at geohot pic, any sugestions

  3. #3
    iPhone? More like MyPhone after_burners's Avatar
    Join Date
    Feb 2010
    Location
    south wales
    Posts
    105
    Thanks
    3
    Thanked 5 Times in 5 Posts

    there's loads in the same boat there's also a thread on here with some sugestions on how 2 solve it

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •