Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WTF? Can't get wi-fi now !

  1. #1
    Default WTF? Can't get wi-fi now !
    Upgraded/restored to 1.1.4 . Everything worked fine for a day or so, and now for the past 2 days can't get wi-fi also couldn't get edge setting hack to work. I then downgrade to 1.1.3 hoping that it woulg get a signal, but still nothing. Anyone know of a solution or experience same prob. Used Ziphone (1'st) + iplus..

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Try going to settings > general > reset > reset all settings. If this doesn't fix your problem you will need to do a DFU RESTORE to 1.1.3 and then re-run ziphone. Just FYI... iPlus is ONLY for FW 1.1.4.

  3. #3
    I tried everything, including reinstalling the IPSW, etc. in and out of recovery mode. resetting network settings, you name it. I found that it will connect fine to an unsecured network, but do date I cannot get it to connect to my wpa secured network.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •