Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Is installing blackra1n even an option for me?

  1. #1
    Default Is installing blackra1n even an option for me?
    Hello.

    I am using an iPhone 3GS with 3.0 firmware and a 04.26.08 baseband.

    So I bought this iPhone on eBay from the USA and when I got it it was locked to AT&T. So I jailbroke it to 3.0 and have been using it ever since.

    Now 3.1 came out and quite a bit of apps require it. So my question is... would installing blackra1n work for me? The phone was originally locked to AT&T, but the carrier I am using now is Apple approved (they sell iPhones).

    Or would blackra1n not let me use my carrier?

  2. #2
    What's Jailbreak?
    Join Date
    Oct 2009
    Location
    Burlington, ON, Canada
    Posts
    11
    Thanks
    4
    Thanked 1 Time in 1 Post
    From my understanding, Blackra1n is a soft jailbreak, so it won't touch your unlocked baseband.

    So you could do it if you were already running 3.1.2.

    What you wanna use is a custom firmware file that won't touch your unlocked baseband.

    Download Custom Firmware 3.1.2 ipsw – Jailbreak, Activate, Unlock iPhone 2G, 3G, 3GS [Mac and Windows] | iLikeMyiPhone

    This link provides the custom firmware you need.
    Read it carefully, cause it gives you two download options that will be different for subsidized iPhones.

    You'll need to join whichever set you download, they provide a link to HJSplit to do so.

    Then use iTunes 9.xx to restore by holding down shift when you click the Restore button.

    This will let you browse and find the joined firmware file.

    Then let it do its thing.

  3. The Following User Says Thank You to never2hollywood For This Useful Post:

    photon_man62 (2009-10-18)

  4. #3

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •