Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Have unlocked 3G--how to remove other owners stuff?

  1. #1
    Default Have unlocked 3G--how to remove other owners stuff?
    I bought a 3G, unlocked and jailbroken phone on OS 3.0. The modem firmware is 04.26.08.

    The previous owner has all his music (none I want) and just a few apps that I can get again.

    How do I restore to my backup of my old phone (3.1.2 that I sold) without messing up the unlock? I want to use this on T-Mobile which is why I bought it.

    I want all my settings for email, photos, music, etc., that I had on my old phone.

    Please advise...

  2. #2
    Use pwnage 3.14 to create a custom FW3.12 then restore to it in iTunes.
    You will need to install UltraSn0w again.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  3. #3
    Good, thanks!

    When I select items that I want to sync in iTunes, it says that "this iPhone was synced to another computer and only one is allowed. Do you want to erase everything on this iPhone and sync to this computer" (paraphrased some)

    If I use pnwage 3.1.4 and restore, I won't need to do that. Right? I'll just use my old backup from yesterday before I sold my old phone.

  4. #4
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    If you sync your stuff to the phone it will automatically erase the old owners stuff. The "erase everything" does not apply to your jailbreak or unlock in this case. Go for it.

  5. #5
    But that won't put back my email settings, etc., right?

  6. #6
    My iPhone is a Part of Me mkblade's Avatar
    Join Date
    Nov 2007
    Location
    on Earth
    Posts
    600
    Thanks
    46
    Thanked 112 Times in 66 Posts

    Email settings and stuff should sync if u enable it (mail, contacts, etc)

  7. #7
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Just go into settings and delete his mail account and set a new one up with your info.

  8. #8
    I did the restore and selected the ipsw file that Pwnagetool made. My iPhone is now at OS 3.1.2 with the modem still at 04.26.08.

    I ran UltraSn0w but it doesn't seem like anything happened. Of course, I don't have any sim card installed at the moment.

    The instructions for Ultrasn0w say "make sure 3.0" is installed, not 3.1.2. It does work with 3.1.2 to unlock, right?

    I have an old ATT sim card I just popped in and it says "no service". Shouldn't it still say "ATT"?
    Last edited by stevehookem; 2009-10-15 at 05:47 PM. Reason: Automerged Doublepost

  9. #9
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    After it installs ultrasn0w the phone should also install mobilesubstrate and force you to reboot. If this happened then it def installed. It works with 3.1.2 because you still have the 3.0 baseband of 4.26.08.

  10. The Following User Says Thank You to Poseidon79 For This Useful Post:

    stevehookem (2009-10-15)

  11. #10
    OK, another ATT sim card gives me full bars but no carrier name. A call out doesn't go through--I get the "account suspended" message from ATT. This is an old GoPhone card I think.

    Question: if I am going to T-Mobile, shouldn't I have some setting in "Network" to add? I don't have the options for APN or Cellular Network Data showing up.

  12. #11
    Quote Originally Posted by stevehookem View Post
    OK, another ATT sim card gives me full bars but no carrier name. A call out doesn't go through--I get the "account suspended" message from ATT. This is an old GoPhone card I think.

    Question: if I am going to T-Mobile, shouldn't I have some setting in "Network" to add? I don't have the options for APN or Cellular Network Data showing up.
    so, one thing at a time:
    1) no carrier name is normal, it's a known issue with pwnagetool, but doesn't affect your signal or anything

    2) "account suspended" sounds like it's an AT&T issue, meaning they locked the sim card maybe? try a simcard that is 100% working on another pohne

    3) you don't need to do anything in order to place calls and stuff like that. you do need the network settings if you want to use the mobile internet. easiest thing to do here is go to help.benm.at from your phone(!), then go to "mobile config - download" and then select your country and carrier. this should put the right network settings in place :-)
    but with some carriers you don't have to put in anything here, depends on your carrier. but I think t-mobile usually needs some data here

  13. #12
    Thanks for the help! Stupid question though---do I go to "help.benm.at" using Safari or some other way via the unlock?

  14. #13
    Quote Originally Posted by stevehookem View Post
    Thanks for the help! Stupid question though---do I go to "help.benm.at" using Safari or some other way via the unlock?
    no, you should visit web pages with safari ;-)

  15. #14
    I thought maybe that was a source to add to cydia. OK, got it.

    I'm not as new as I sound! haha

  16. #15
    Quote Originally Posted by stevehookem View Post
    I thought maybe that was a source to add to cydia. OK, got it.

    I'm not as new as I sound! haha
    I was just playing with you, didn't mean to call you stupid or anything

  17. #16
    OK, another stupid question: how do I use safari on the phone without the data settings to go look at that web page? I'm getting an error message when I launch.

    Quote Originally Posted by BlackWolf View Post
    I was just playing with you, didn't mean to call you stupid or anything
    I didn't think that! No worries!
    Last edited by stevehookem; 2009-10-15 at 11:27 PM. Reason: Automerged Doublepost

  18. #17
    Quote Originally Posted by stevehookem View Post
    OK, another stupid question: how do I use safari on the phone without the data settings to go look at that web page? I'm getting an error message when I launch.



    I didn't think that! No worries!
    you need to connect to the internet via a wireless network. you don't have to do it via safari btw, it's just the easiest way. somewhere on the t-mobile homepage the APN settings should be listed. if you can find them you can just enter them manually. you can probably also call their support and ask. just make sure it's the correct settings, as some providers have different APNs for different data tariffs!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •