Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Visual VM and blackra1n JB

  1. #1
    iPhoneaholic gary86's Avatar
    Join Date
    Aug 2009
    Location
    Honolulu, Hawaii
    Posts
    331
    Thanks
    12
    Thanked 6 Times in 4 Posts

    Default Visual VM and blackra1n JB
    I noticed today my visual voicemail wasn't working after my JB. I'm on 3.1.2 and did blackra1n. I had my Fiance leave me a voicemail with some info I needed and never popped up on phone?!?! So I pushed/held "1" and got the voicemail that way. I tried to have AT&T reset my voicemail and still no luck. It just sits on the "saving password" screen then errors out. Any thought/solutions?

    got it fixed! Just had to delete the profile in settings.

    mod can close this post
    Last edited by gary86; 2009-10-15 at 02:14 AM. Reason: Automerged Doublepost

  2. #2
    Having same problem. Do not understand what you did to fix it, can you please elaborate? I've read about deleting the tethering profile under Settings>General>Profiles, but I do not have a "Profiles" option under those headings! Any thoughts? Thanks!

  3. #3
    Green Apple
    Join Date
    Aug 2009
    Location
    Houston TX
    Posts
    92
    Thanks
    4
    Thanked 8 Times in 8 Posts

    what worked for me was Settings > General > Reset> Reset Network Settings

  4. #4
    @ sstroud, thanks for the help, I already tried that though and no luck. Have also tried Settings>General>Reset>Reset All Settings, which also didn't work. I have now restored my phone back to factory settings twice and it still does not work, have tried multiple times to reset password etc. through at&t and still not working. I am currently NOT jailbroken either which confirms to me that the blackra1n JB had nothing to do with it.

    Any other thoughts guys? This sucks!!!!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •