Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 2G Bricked after Blackra1n

  1. #1
    Default 2G Bricked after Blackra1n
    My 2G phone has the USB connection icon all the time. I have the latest version of Itunes (was this the problem), downloaded blackra1n, upgraded using Itunes (as suggested) then ran blackrain.

    It seemed the run all the way through as expected but came up with the USB screen - ran it again - even tried to go back to previous versions of update using redsnow - all leaves me with a phone than cannot get past the USB activate screen.

    I need to know how to get back to an old version - I may even need to downgrade my Itunes if this can be done.

    Thank you for helping, I am stuck.

    I have successfully upgraded to the new operating system in the past every time and I have had the iPhone from new so that has been a few times.

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    What firmware are you on?

  3. #3
    What's Jailbreak?
    Join Date
    Sep 2008
    Location
    Ontario, Canada
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hold down lock key + home button, and phone will restart. but keep holding and then phone will eventually shut off. now turn on and it should be ok.

  4. #4
    Green Apple
    Join Date
    Jan 2010
    Location
    Chattanooga, TN, USA
    Posts
    41
    Thanks
    20
    Thanked 2 Times in 2 Posts

    I had this problem with my 3GS. I thought I was screwwwwwwwed!
    The key was to KEEP holding that home button, after plugging in your USB cable. I am talking like 2-3 minutes for my case. Finally it came back!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •