Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: blackra1n not working...

  1. #1
    Default blackra1n not working...
    running on windows 7

    restored .ipsw to 3.1.2
    ran blackra1n
    itunes came on saying in recovery mode
    tried running blackra1n from there (some website said to? idk)
    still didn't work
    so now I'm stuck...


    can someone get me a custom .ipsw
    I'm using att so it doesn't need unlocking, just jailbreaking w/ cydia (and rock too if you can)

  2. #2
    are you running blackra1n in winXP compatability mode? i just restored/updated to 3.1.2 then ran blackra1n took like 2 min.

    BTW right click on blackra1n icon and select compatability then choose winxp.

  3. #3
    My iPhone is a Part of Me mkblade's Avatar
    Join Date
    Nov 2007
    Location
    on Earth
    Posts
    600
    Thanks
    46
    Thanked 112 Times in 66 Posts

    Make sure rightclick on blackrain>properties and hit unblock option then click compatibility and check run as administrator privelages then click apply. Then run as Administrator

    worked for me on Windows 7 x64

  4. #4
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Location
    LA
    Posts
    2,387
    Thanks
    105
    Thanked 304 Times in 276 Posts

    Worked fine for me on Win7 x64 and I didn't do anything special.

  5. #5
    I also use Win 7 and had to do nothing special with Blackra1n to get it to work.

    One thing you could try is to restore using iTunes to the latest version then blackra1n it from the official version of the software. Worked for me.

  6. #6
    My iPhone is a Part of Me mkblade's Avatar
    Join Date
    Nov 2007
    Location
    on Earth
    Posts
    600
    Thanks
    46
    Thanked 112 Times in 66 Posts

    It was quite weird for me…my 2g worked fine without any special stuff while my brothers 3g I had to do that stuff…strange

  7. #7
    well geohot said that the 3g devices were 'stubborn' and when a programmer says that he means it!

    similar thing happened to my iphone 3g...

    did what it said on webiste and not work

    ran as administrator and rooted the black ra1n exe to my c drive

    turned it into recovery... (itunes is tirend off tho and all tasks associated ended through task manager)

    quit black ra1n

    then pulled my usb lead out and put it back in

    then restarted black ra1n as admin again and it worked...

  8. #8
    I've posted the solution in this thread.


    Cheers~~~

  9. #9
    iPhone? More like MyPhone j3wbagell's Avatar
    Join Date
    Oct 2007
    Location
    Lake Mary 407
    Posts
    212
    Thanks
    6
    Thanked 27 Times in 18 Posts

    If you have a passcode take it off.

    My parents didn't pay for my iPhone.
    *If i help you hit that "Thanks" button for me*

  10. #10
    Default If you're stuck on the iTunes logo
    Ok guys,
    I've been having a headache with my 3G for the last half hour.

    This is how I got it to work, If you're stuck at the itunes logo:

    1)Hold down the power and home buttons until the screen goes blank
    2)Let go of the power button but keep holding the home button
    3)Yourt phone should boot into normal mode
    4)Copy Blackra1n into the root of C
    5)Right click -> proporties and set the compatability options to Windows XP Service Pack 2 and tick run as administrator (I did this for all users too)
    6)Right click and run as Administrator
    7)Run the app.

    After I did that it worked perfectly. And that's on Windows 7 x64

  11. #11
    Green Apple
    Join Date
    Aug 2008
    Location
    S.W. Missouri
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts

    ive tried it all for the past hour. nothing works for me. every time i try to "make it rain" it tell me the program has stopped working still. grrrrr.

    my thread:

    http://modmyi.com/forums/general/694...ml#post5064446
    Last edited by jaredl; 2009-12-19 at 06:19 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •