Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone Jailbroken and Baseband Downgraded to 04.26.08 Ultrasn0w still does not work

  1. #1
    Default Iphone Jailbroken and Baseband Downgraded to 04.26.08 Ultrasn0w still does not work
    I just bought an Iphone from someone who had recently updated to 3.1.2, Luckily for me blackra1n was released later on that nite, I jailbroke it and downgraded using fuzzyband, And Im now confidently on baseband firmware 04.26.08 I installed ultrasn0w bt I still get the Sim failure, Invalid Sim error, Any help please

  2. #2
    restore with custum firmware, unlock with ultrasn0w it will definitely work or try another sim card
    Last edited by 15india; 2009-10-13 at 09:12 AM.

  3. #3
    How do I do that, because redsn0w isn't compatible with version 3.1.2

  4. #4
    Find a "friend" with a mac. Currently to upgrade via a PC you need to have someone use PwnageTool to create you a custom FW which you can then use on a PC. Or you search Google and download one off the interwebs. If at all possible I'd go with finding a friend with a mac and making your own custom FW.

  5. The Following User Says Thank You to nikozen For This Useful Post:

    TheUltimatePwner (2009-10-13)

  6. #5
    I actually downloaded a CFW dat wasnt hactivated, now I'm screwed, if i put it in recovery mode and restore with an activated one, would dat work?

  7. #6
    As far as I know if your baseband was upgraded to 05.11.07 you are sol as there currently is no unlock for that baseband. Nor am I aware of any way to downgrade the baseband from 05.11.07 to 04.26.08.
    Last edited by nikozen; 2009-10-13 at 10:00 PM.

  8. #7
    My iPhone is a Part of Me Madman604x's Avatar
    Join Date
    Aug 2009
    Location
    Canada
    Posts
    655
    Thanks
    38
    Thanked 43 Times in 43 Posts

    how did you downgrade the baseband?????

  9. #8
    BlackRa1n does not hactivate but a hactivated custom FW made with pwnage 3.14 will work.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  10. #9
    IF you are not using an ATT sim, then you will need a hactivated cusom firmware file. However, IF your using an ATT sim, then u can just use an un-activated custom file. Itunes will activate it for you.

  11. #10
    I used fuzzyband to downgrade it, if y'all care to know, you can get it off cydia, but it only works with the right bootloader and there's a 20% chance you'll have it, I acytually did have it, well I just found a hactivated cfw and re-restored it, now I'm on 3.1.2 on my T-mobile and loving it!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •