Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cant find my SBSettings after JB with Blackra1n

  1. #1
    What's Jailbreak?
    Join Date
    Aug 2009
    Location
    Jersey Girl
    Posts
    25
    Thanks
    5
    Thanked 3 Times in 3 Posts

    Default Cant find my SBSettings after JB with Blackra1n
    Does anyone else have this issue? It shows in Cydia and Rock that SBSettings is installed but I am doing the swipe and nothing happens. It's driving me crazy. I've turned the phone on and off and have applied the home/off button procedure at least 10 times. I've uninstalled and reinstalled SB Settings also and still nothing - does anyone have any advice?

    I must swipe my phone a bazillion times a day and this is probably the most important thing to have on my phone!

    Thanks in advance!

    3G
    8G
    Windows Vista Home 32bit

  2. #2
    Works great here on 3Gs

    Weird,

  3. #3
    What's Jailbreak?
    Join Date
    Aug 2009
    Location
    Jersey Girl
    Posts
    25
    Thanks
    5
    Thanked 3 Times in 3 Posts

    Yeah, works fine on my other 3g also. I can't figure it out but its making me crazy!

  4. #4
    iPhoneaholic gary86's Avatar
    Join Date
    Aug 2009
    Location
    Honolulu, Hawaii
    Posts
    331
    Thanks
    12
    Thanked 6 Times in 4 Posts

    I have a 3GS and had same issue. Might sound dumb but all I did was download a SbSettings theme (deep hud), re-sprung and BAM it worked. Give this a shot.

  5. #5
    And if all else fails, just rejailbreak

  6. #6
    What's Jailbreak?
    Join Date
    Aug 2009
    Location
    Jersey Girl
    Posts
    25
    Thanks
    5
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by gary86 View Post
    I have a 3GS and had same issue. Might sound dumb but all I did was download a SbSettings theme (deep hud), re-sprung and BAM it worked. Give this a shot.
    Thanks for the suggestion - tried it and it didn't work. Bummer!

    Quote Originally Posted by Raptors View Post
    And if all else fails, just rejailbreak
    UGH - I seriously don't want to go through that again! I did 2 of our phones - both 3G, 8G on Vista Home 32bit. Mine I upgraded and restored and it is ok and this one just has this one issue... My JB wasn't as easy as the previous ones (and I'm not new at this or an idiot when it comes to JB) but it was a lot of trial and error with blackra1n. I'm really hoping when I wake up that someone has a fix for this instead of a restore and re-JB
    Last edited by suezeeq12; 2009-10-12 at 08:13 AM. Reason: Automerged Doublepost

  7. #7
    Then, maybe try reinstalling cydia for the blsckra1n.app

  8. The Following User Says Thank You to Raptors For This Useful Post:

    suezeeq12 (2009-10-12)

  9. #8
    What about the 2 finger method? one finger on carrier logo area, and one finger on battery area?

    Just a thought. Sorry I couldn't be more help.

  10. #9
    What's Jailbreak?
    Join Date
    Aug 2009
    Location
    Jersey Girl
    Posts
    25
    Thanks
    5
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by Raptors View Post
    Then, maybe try reinstalling cydia for the blsckra1n.app
    Re-installing Cydia worked!!! THANK YOU SO MUCH!!!

    What do you think of "Rock"?

    __________________________________________________ __________________________________________

    I tried doing the double tap thing also - thanks for the suggestion, I appreciate it. Nothing else would keep me up at almost 3am on a "school night" (for my kids) besides this crazy stuff!
    Last edited by suezeeq12; 2009-10-12 at 08:37 AM. Reason: Automerged Doublepost

  11. #10
    No problem glad to help!!

    Rock is a pretty nice App!!

    It has it's pros and cons!
    Similar to cydia! U should try it

  12. #11
    Had the same issue after jailbreaking with blackra1n sbsettings winterboard lockcalendar springjumps didn't work!
    After the following steps it worked for me
    1. Uninstall Cydia Installer (icy)
    2. Reboot
    3. Install Cydia Installer (icy)
    4. Reinstall DPKG (cydia) [caused unpacking errors]
    5. Reinstall SBSettings (cydia)
    6. Reinstall MobileSubstrate (cydia)

    Then Everything worked again.
    Using iPhone 3GS 3.1.2 32GB

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •