Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 68

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia apps compatible with 3.1.2

  1. #41
    Winterboard killed my phone to.Had to do a restore and re-JB.
    Anyone heard any info on this from Saurik? Why it works for some and not others.

    I'm hesitant to try it again as restoring takes a whole lot long...

  2. #42
    How did you guys get winterboard and sbsettings to work? Do you have Cydia, Icy and Rock installed or just Cydia?

  3. #43
    iPhoneaholic nighthawk283's Avatar
    Join Date
    Jun 2008
    Location
    Close then you know
    Posts
    366
    Thanks
    5
    Thanked 17 Times in 15 Posts

    There stuff that work but bugs on them winterboard and sbsetting has bugs for me

  4. #44
    3GS 3.1.2 WB works fine as well as sbsettings, Icy, Rock and about a dozen other apps I have downloaded so far.

    *knocks on wood*
    Last edited by !mpreza; 2009-10-13 at 12:33 AM.

  5. #45
    has anyone had trouble with mobileterminal? everything else is working fine but this just closes after opening

  6. #46
    iPhone? More like MyPhone SAVAGE5's Avatar
    Join Date
    Aug 2008
    Location
    Death Valley
    Posts
    132
    Thanks
    13
    Thanked 12 Times in 8 Posts

    3GS 3.1.2 blackra1ned running Winterboard and SBS Settings perfect.

    Also, only installed Cydia. Rock gave me problems and Icy heard was dump.
    Last edited by SAVAGE5; 2009-10-13 at 04:52 PM.

  7. #47
    Quote Originally Posted by eballesq View Post
    I have 46 packages and have experienced NO issues on 3.1.2 using blackra1n. Winterboard, SBSettings, backgrounder, notifier, weathericon, lockinfo, qtwitter, autosilent, etc., etc. Am I just lucky?
    Same here.

  8. #48
    Hi,

    I updated to 3.1.2 today, using AptBackup and PwnageTool 3.1.4 for Mac OS X. It all worked absolutely great....the only issue, I seem to have lost ClearCam and cannot relocate it in either Cydia or Icy!!!!

    Hopefully someone can help me with that!!!???

  9. #49
    so far...

    1)Winterboard works (just like in previous versions only some themes work)

    2)Boss prefs works (but battery % not working)

    3)5 Icon Dock Works

    4)Cycorder Works
    Last edited by Gwah; 2009-10-14 at 12:58 AM.

  10. #50
    Quote Originally Posted by janHR View Post
    Winterboard killed my phone to.Had to do a restore and re-JB.
    Anyone heard any info on this from Saurik? Why it works for some and not others.

    I'm hesitant to try it again as restoring takes a whole lot long...
    Same issue here. Am running on a 2G
    Mobile Gear:
     MBP (Model - MB471ZP/A)
    Incase Nylon Messenger Bag | WaterField Designs Suede Jacket Sleeve | Razer Pro|Click V1.6

     8GB Apple iPhone (Model - MA712LL | Version 1.1.1 OTB | BL 3.9) - [Pwned] Version 3.1.2 (7D11) | Modem Firmware 04.05.04_G
    Apple In-Ear Headphones | WaterField Designs iPhone Suede Jacket

  11. #51
    Default Notifier
    Doesn't work with 3.1.2 jailbreak

  12. #52
    OK, done restore to original FW 3.1 n re jailbreak with blackrain, install cydia ,but some packages when i tried install ,i get http//1.1 403 proxy unlicenced ,pls help ,i lost all my jailbroke apps from b4 .
    Pls help
    Thank u

  13. #53
    Quote Originally Posted by ianbroste View Post
    I can also confirm winterboard working on 3gs 3.1.2. Categories however doesn't seem to be working.
    Although I'm extremely new to all this. I JB with blackra1n my 3.1.2 3gs and winterboars has worked fine for my themes which is all I use it for. And categories is holding 53 of my apps in 4 folders so I think it's working

  14. #54
    Quote Originally Posted by jamriman View Post
    Doesn't work with 3.1.2 jailbreak
    Works perfectly here!

  15. #55
    supreme settings does not work

    Quote Originally Posted by pathtologos View Post
    I'm glad I asked before updating. Too many Cydia apps seem to need updating before they'll work on 3.1.2. I'm waiting before updating. 3.0.1 is treating me just fine with my JB and ALL Cydia apps running. I downloaded blackra1n. I'll wait before using it though. Any other Cydia apps working / not working on 3.1.2?

    Thanks!
    Everything works. The problem is when you go into blackra1n on your springboard to install Cydia....make sure you DO NOT install Cydia and Icy together. There is a conflict that makes Cydia programs not work. Do a full restore and start over. This happened to me and I sought advice and was told to restore and start over. IT WORKED. The only program that is not working besides supreme prefs which isnt updated yet for 3.1.2 is Cyntact. Not sure why it isnt working, Im in here checking on that now. Good luck

    Does anyone know why Cyntact is not working? Thanks!
    Last edited by dancincat; 2009-10-17 at 07:06 PM. Reason: Automerged Doublepost

  16. #56
    Quote Originally Posted by dancincat View Post
    Does anyone know why Cyntact is not working? Thanks!
    Make sure MobileSubstrate is up to date.

  17. #57
    I just updated to 3.1.2 on my 3GS using a custom firmware from warez. The only thing that's not working that I know of is AppBackup. It wasn't that big of a deal for me as I restored from an iTunes backup. But if I hadn't, that would of been a disaster for me. I've also noticed that my keyboard click from my GOC Pro theme isn't nearly as loud as it used to be. I can live with that though.

    EDIT: I was able to restore my sprinboard layout with SpringBack after my restore. But haven't been able to make a new backup since. Tried uninstalling and reinstalling. Maybe it needs an update too.
    Last edited by Cory Gillmore; 2009-10-17 at 07:40 PM. Reason: Automerged Doublepost

  18. #58
    Default uh.....
    Quote Originally Posted by L00i3 View Post
    Make sure MobileSubstrate is up to date.
    Great, but what is the up to date number? I mean, usually or at least in the past, Cydia updates it when it needs it. How do I update it if Cydia doesnt tell me it needs to be updated? Thanks

    oh, by number I meant version....sorry, tired
    Last edited by dancincat; 2009-10-18 at 12:48 AM. Reason: Automerged Doublepost

  19. #59
    You can go to Manage -> Packages -> MobileSubstrate -> Modify -> Reinstall if nothing else (Make sure you hit the button that says "simple" on the Installed packages manager screen)

    I have version 0.9.3051-1 on my phone, and all my jailbreak apps that rely on MobileSubstrate are functioning correctly. Also make sure you have Cydia Installer version 1.0.3044-65

  20. #60
    i have all that and i tried reinstalling, didnt work. weird. any other ideas? do you think it is conflicting with something i have on my phone?

    oh, and mobile substrate didnt show up in my packages! it was green checked when i searched for it tho.....that seemed weird to me

    oh, and mobile substrate didnt show up in my packages! it was green checked when i searched for it tho.....that seemed weird to me
    Last edited by dancincat; 2009-10-18 at 01:05 AM. Reason: Automerged Doublepost

Page 3 of 4 FirstFirst 1234 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •