Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3.1.2 Custom Firmwear (working with Ultrasn0w ?)

  1. #1
    Random Thanks Collector Richard's Avatar
    Join Date
    Mar 2008
    Location
    England (leeds)
    Posts
    1,615
    Thanks
    688
    Thanked 1,113 Times in 549 Posts

    Default 3.1.2 Custom Firmwear (working with Ultrasn0w ?)
    Hi Can you help or advise

    I am a sad windows user and want to upgrade to 3.1.2 that has been just been released.

    But i NEED ULTRASN0W(this is very important to me.

    But i have read that 3.1.2 has been jailbroken without updating the baseband so we can carry on using Ultrasn0w ?

    Does anyone have a custom firmwear for 3.1.2 without the basband update, or can some one point me in the right direction (poss link) of where i can get one.

    Onece i have this i will be able to update in itues (shift restore)right ????

    I can not stress enough that i need ultrasn0w to work.

    Can you guys advise and let me know if the custom FW are working with ultrasn0w.

    Thanks in advance
    . I Am the Random Thanks Collector So Please Press the Thanks Button

  2. #2
    do an update to 3.1 with a custom ipsw and use ultrasnow. the unlock is in the baseband, not the firmware. do not update in itunes, i repeat do not update your baseband. use Pwnage tool 3.1 to make your ipsw.
    Last edited by DJBBOX; 2009-10-11 at 01:06 PM.

  3. #3
    Quote Originally Posted by DJBBOX View Post
    do an update to 3.1.2 with a custom ipsw and use ultrasnow. the unlock is in the baseband, not the firmware. do not update in itunes, i repeat do not update your baseband. use Pwnage tool 3.1 to make your ipsw.
    pwnagetool 3.1 makes 3.1.2 IPSWs?

  4. #4
    Random Thanks Collector Richard's Avatar
    Join Date
    Mar 2008
    Location
    England (leeds)
    Posts
    1,615
    Thanks
    688
    Thanked 1,113 Times in 549 Posts

    Hi

    I know that i can not update the Baseband and this is why i am looking for a CFW without the baseband updated.

    I can not use Pawnage as i am using Windows.

    Any advise ???
    . I Am the Random Thanks Collector So Please Press the Thanks Button

  5. #5
    Quote Originally Posted by pratt1503 View Post
    Hi

    I know that i can not update the Baseband and this is why i am looking for a CFW without the baseband updated.

    I can not use Pawnage as i am using Windows.

    Any advise ???
    to make it clear: you cannot jailbreak anything higher than 3.0.1 on windows currently. 3.1 is max on mac.

    though blackra1n from geohot was just released, which is said to support 3.1.2 on windows, but if you depend on an unlock it won't help you much I'm afraid. If you need an unlock than sooner or later you WILL need to get your hands on a mac and use pwnagetool (when a pwnagetool for 3.1.2 is released)

  6. #6
    just be a lil patient. pwnage tool will be updated soon(for 3.1.2) and iH8sn0w is working on the windows version with 3.1.2 support.
    thanks blackwolf... in a nutshell

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •