Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: safe to restore after 3.1 jb on 3gs?

  1. #1
    Default safe to restore after 3.1 jb on 3gs?
    i had a jailbroken 3.0 3gs and got the custom ispw and followed the directions, now i have a 3.1 with jb with the old baseband. but i backed up my iphone before the ispw update, am i safe to plug my phone in and hit restore?

  2. #2
    My iPhone is a Part of Me Madman604x's Avatar
    Join Date
    Aug 2009
    Location
    Canada
    Posts
    655
    Thanks
    38
    Thanked 43 Times in 43 Posts

    set up as new phone. restores cause big headache's

  3. #3
    this is all i get, my itunes has been acting weird lately, still working on media monkey to sync.


  4. #4
    Quote Originally Posted by weshookourfists View Post
    i had a jailbroken 3.0 3gs and got the custom ispw and followed the directions, now i have a 3.1 with jb with the old baseband. but i backed up my iphone before the ispw update, am i safe to plug my phone in and hit restore?
    NO!!!

    just clicking restore will prompt itunes to download and install STOCK 3.1.2

  5. #5
    Quote Originally Posted by L00i3 View Post
    NO!!!

    just clicking restore will prompt itunes to download and install STOCK 3.1.2

    thats what i thought, im trying to figure out how to get it to recognize my phone. it did the other day and i have one album on my phone, but now it says what the above picture says.

  6. #6
    hi,
    i just jb my iphone, now i have a 3.1.2 3gs iphone.
    It all works, i did a sync to have my contacts and pics back, i all went well except it installed all the original itunes apps (facebook, tweeter, fml, twi, ect..) and i can see the icons but when i tap them noting opens... how do i get my odl itunes apps back?
    Thank you!
    P.S= all the original apps where in folders created with Categories app, could this be the issue?
    Thank You!

  7. #7
    Did you JB using the iClarified instructions or blackra1n? I'm also afraid of having to restore to 3.1.2 and loose my JB. Currently JB 3.0 but want to move to JB 3.1

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •