Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: weird unlock issue

  1. #1
    Default weird unlock issue
    i was trying to upgrade my 2G iphone from 3.0 to 3.0.1 using redsn0w. redsn0w completed the upgrade and unlocked successfully. tmobile shows up correctly at the top. as of now though, i cannot access my phone. the "slide to unlock" slider is "slide for emergency". its as if its not activated, but it is. to prove it, i just received a call and it worked okay.

    ive tried changing the software in itunes, but it keeps telling me
    "The SIM card inserted in this iPhone does not appear to be supported." i cant upgrade, or restore my phone.

    any help?

  2. #2
    iPhoneaholic nighthawk283's Avatar
    Join Date
    Jun 2008
    Location
    Close then you know
    Posts
    366
    Thanks
    5
    Thanked 17 Times in 15 Posts

    Try restoring it with DFU mode

  3. #3
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Just run redsn0w again to hacktivate it. Easy no need to restore.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •