Results 1 to 18 of 18

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3.1.2 OS Is out..."bug fixs"

  1. #1
    Livin the iPhone Life pacmac's Avatar
    Join Date
    Feb 2008
    Location
    san diego
    Posts
    1,057
    Thanks
    67
    Thanked 34 Times in 33 Posts

    Default 3.1.2 OS Is out..."bug fixs"
    Well it's here 3.1.2 with carrier 5.6 to fix your bugs you been getting that everyones talking about.. Not sure if 3.1.3 pwnage tool will work ATM..So wait till pwnage is ok to be used with 3.1.2 if you want to stay jailbroken/unlocked..

    Gizmodo - iPhone/ OS 3.1.2 Is Out, Solves Sleep Issue at Last
    Last edited by pacmac; 2009-10-08 at 08:32 PM. Reason: Clearing it up bit more..
    THANK ME THANK THANK AGAIN..

  2. #2
    Exclamation New Iphone update 3.1.2 and Jailbraking questions? HELPP!!!
    I am running
    Snow Leopard 10.6.1
    Itunes 9.0.1

    and i have a iphone 3gs running on 3.1.

    I have 2 questions...

    Should i update to the new 3.1.2 update for my iphone 3gs??
    -and-


    I want to jailbreak my iphone 3gs for the first time. Iíve jailbroken my old iphone 3G many times but for some reason i never wanted to jailbrake my 3gs .. until now. The only reason i want to jailbrake is for internet tethering. Can i downgrade and jailbreak it and keep my mms? I never jail broke this phone and i keep reading you need a shsh acount or something saved to jailbreak can anyone offer me some words of wisdom? If there is a post about this redirect me please. Thank you!!

  3. #3
    iPhone? More like MyPhone fletch33's Avatar
    Join Date
    Aug 2007
    Location
    Under a Rug
    Posts
    268
    Thanks
    3
    Thanked 26 Times in 18 Posts

    nice post. you beat the news section and of course they will not give you the credit
    "i believe louisiana is the pelican state"

  4. #4
    Quote Originally Posted by jhotboy3000 View Post
    I am running
    Snow Leopard 10.6.1
    Itunes 9.0.1

    and i have a iphone 3gs running on 3.1.

    I have 2 questions...

    Should i update to the new 3.1.2 update for my iphone 3gs??
    -and-


    I want to jailbreak my iphone 3gs for the first time. Iíve jailbroken my old iphone 3G many times but for some reason i never wanted to jailbrake my 3gs .. until now. The only reason i want to jailbrake is for internet tethering. Can i downgrade and jailbreak it and keep my mms? I never jail broke this phone and i keep reading you need a shsh acount or something saved to jailbreak can anyone offer me some words of wisdom? If there is a post about this redirect me please. Thank you!!
    NEVER update to a newer firmware if you want to jailbreak or unlock. You should always wait until the dev teams say it is alright and/or a new jailbreak process is released.

  5. #5
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    The iPhone 3GS is not jailbreakable on 3.1 so fore SURE not on 3.1.2. Just stay put. No there is no way to downgrade. You can't save your ECID SHSH until you jailbreak.. which you can't do yet. Don't jump the gun.

  6. #6
    I just noticed that when I plugged my iPhone in. I wonder if any of those changes will help with the battery lifetime that many people having.

  7. #7
    iPhone? More like MyPhone fletch33's Avatar
    Join Date
    Aug 2007
    Location
    Under a Rug
    Posts
    268
    Thanks
    3
    Thanked 26 Times in 18 Posts

    i was just about to JB up to 3.1 since i waited long enough to get a few apps that only run on 3.1 and i guess now i will have to wait and see if JB still works with this.

    i wish i could just download the firmware and try it but i am not taking any chances on trying to get it and not updating at the same time
    "i believe louisiana is the pelican state"

  8. #8
    Livin the iPhone Life pacmac's Avatar
    Join Date
    Feb 2008
    Location
    san diego
    Posts
    1,057
    Thanks
    67
    Thanked 34 Times in 33 Posts

    Lol..yeah I would the creat but I'm limtited at the moment I did this on my 3GS..but yeah it's all good..I was about to update to 3.1 too but heard batt problems..ect..so this was I was waitng for..

    Thanks buddy..
    THANK ME THANK THANK AGAIN..

  9. #9
    iPhone? More like MyPhone General Klinger's Avatar
    Join Date
    Sep 2009
    Location
    Maple Shade, NJ
    Posts
    104
    Thanks
    3
    Thanked 3 Times in 3 Posts

    I was waiting for a JB for my OTB 3.1 but since my phone loses signal and freezes, I am just gonna do the update and wait again

  10. #10
    Quote Originally Posted by Poseidon79 View Post
    The iPhone 3GS is not jailbreakable on 3.1 so fore SURE not on 3.1.2. Just stay put. No there is no way to downgrade. You can't save your ECID SHSH until you jailbreak.. which you can't do yet. Don't jump the gun.
    Just to clarify, if anyone does get confused, you can get a 3.1 Jailbroken on 3GS but you have to upgrade from a jailbroken 3.0/3.0.1 with a "custom" firmware so the baseband stays at 4.26

  11. #11
    iPhone? More like MyPhone fletch33's Avatar
    Join Date
    Aug 2007
    Location
    Under a Rug
    Posts
    268
    Thanks
    3
    Thanked 26 Times in 18 Posts

    ^ you shouldnt have anything change as far as your possibility to JB i seriously doubt they patched anything with this update.

    sounds like Geohot has a solution coming for everyone including OTB very soon
    "i believe louisiana is the pelican state"

  12. #12
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Threads merged.

  13. The Following User Says Thank You to Poseidon79 For This Useful Post:

    yakl (2009-10-09)

  14. #13
    From the Dev Team Blog

    3.1.2 and you?

    WARNING! At 10.20AM PDT on October 8th 2009 Apple released the 3.1.2 version (7D11) of the iPhoneOS.

    If you care about your jailbreak and unlock, donít update your device - 3G and 3G(S) owners should pay particular attention to this warning.

    * PwnageTool and redsn0w are not yet compatible with 3.1.2
    * There is no estimated release time for compatible tools (please donít bug us about this).
    * Any information we have regarding this update will be posted here.
    * You can also follow us on twitter - @iphone_dev
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  15. #14
    I did the Windows jailbreak to 3.1 with a custom IPSW (Yes, have 3.0 ECID stored, BB preserved, etc.) and am anxious to learn from the pros around here whether we will be able to do the same with 3.1.2.

    Time will tell.

    EDIT: Nevermind, post above me must have posted at the same time as mine!

  16. #15
    What's Jailbreak?
    Join Date
    Sep 2009
    Location
    Mumbai,India
    Posts
    3
    Thanks
    38
    Thanked 0 Times in 0 Posts

    Default Someone plz help
    I recently bought an iphone 3GS from a store which had it imported from the US which was already 3.0.1 jailbroken and unlocked and it would work with any sim card.

    I am new to all this and I have never modded an iphone before.

    I restored my iphone on windows with a torrent download of 3.1 custom firmware which was made on a mac and the phone also restarted after installing the custom firmware but after it switched on it was still showing that itunes logo with the usb wallpaper in the background and there was a notification which stated NO SIM CARD INSTALLEDÖINSERT A VALID SIM WITH NO PIN LOCK TO ACTIVATE IPHONE and the keypad lock states SLIDE FOR EMERGENCY.

    This was the description mentioned with the custom firmware torrent-

    You can use this custom ipsw to upgrade to jailbroken 3.1 on your iPhone 3GS (useful if you are on Windows since the Pwnagetool only works on Mac).

    Note: This will only work if you are currently running jailbroken 3.0/3.0.1.

    The configuration for this ipsw is:

    No custom logos
    No activation (correct setting for ATT phones that are already activated)
    No Icy
    No extra cydia packages
    No unlock/bootneuter
    608 MB boot partition

    To use just put your phone in recovery mode and alt/option click on restore in iTunes and browse to this file.

    This does not update the baseband so you can still unlock with ultrasn0w if desired.

    Later I realized that I should have downloaded a custom firmware which instead of "no activation" had "activation" in the description.

    Now I dont have the AT&T sim card to activate the phone.
    WAT SHOULD I DO?
    PLZ ANY HELP WILL BE HIGHLY APPRECIATED.

  17. #16
    Quote Originally Posted by jjustme View Post
    Just to clarify, if anyone does get confused, you can get a 3.1 Jailbroken on 3GS but you have to upgrade from a jailbroken 3.0/3.0.1 with a "custom" firmware so the baseband stays at 4.26
    Here's where I get confused:

    I have a 3GS I got at launch. I'm still at 3.0.1. I never jailbroke it, although I did do that trick where you grab the two DFU files and the current IPSW.

    However it sounds like I missed the boat, and now I can't jailbreak my 3.0.1 with PwnageTool and thus I can't upgrade to 3.1 because I didn't jailbreak 3.0.1. Is that right? I'm afraid to go to 3.1 because the main reason I would ever want to jailbreak my phone is to unlock it for the occasional overseas trip. (Doesn't happen often, but I do have a foreign SIM I keep active.)

    Unfortunately it's getting to the point where some of the apps I want to run require 3.1 and I do want some of the 3.1 features (like voice command over Bluetooth).

    So is there still a way for my to jailbreak this 3.0.1 3GS? And if not and if there's an OOTB jailbreak coming then is there any reason *not* to upgrade via iTunes to 3.1?

  18. #17
    You can JB using RedSn0w then upgrade to 3.1 using pwnage.
    Do not update to 3.12
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  19. #18
    Quote Originally Posted by confucious View Post
    You can JB using RedSn0w then upgrade to 3.1 using pwnage.
    Do not update to 3.12
    I'm going to wait until pwnage works with 3.1.2 then. 3.1 is way too buggy - 3.1.2 seems to fix most of the bugs.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •