Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stock 3g w/ 3.1

  1. #1
    Default Stock 3g w/ 3.1
    I just added a line to my plan and received a stock iphone 3g with the 3.1 firmware. I've tried shift restoring to a custom firmware I got from another site and I just get the 1600 error. Do I have to install iTunes 8.2 and do it the way that is mentioned in other posts on modmyi. I didn't think it would be this hard to jailbreak a stock phone. I appreciate anyone's help who might have done the stock phone 3.1 jailbreak. Thanks

  2. #2
    You can't jailbreak stock 3.1 yet. you have to downgrade to 3.0, jailbreak, then restore to a custom 3.1 ipsw in order to have 3.1 jailbroken

  3. #3
    Yeah I tried to downgrade to 3.0 but I got error 1015. Am I gonna have to use iTunes 8.2. I tried it on 9.0

  4. #4
    the 1015 error is fine, just run redsn0w on it. it'll work fine after redsn0w is fine

    its the 1600-1615 errors that means something went wrong.

    The 1015 error means, the firmware installed perfect, but apple doesn't want you downgrading so they will say theres an error to force the 3.1 update
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!

  5. The Following User Says Thank You to babyblue_pimp For This Useful Post:

    Bears_Fan (2009-10-04)

  6. #5
    So what I did was put the phone in DFU mode then shift restored the 3.1 stock AT&T iPhone to 3.0 using iTunes 9.0. You don't need 8.2. That's BS. Then after it restored to 3.0 the plug into iTunes logo showed up and I got error 1015. I opened an old version of Quickpwn and the hold down home and power button for 15 seconds showed up which followed by holding the power button for two seconds. The phone then showed the lock screen. I checked the settings and it said 3.0. Then i used redsnow 0.8 to jailbreak the 3.0 firmware. After that I made sure Cydia was in the screen and then opened iTunes and shift restored to a custom 3.1 firmware that I have. And it worked. I did nothing else special. I didn't even put the phone in DFU mode before uploading the custom firmware. Didn't uninstall 9.0 to get 8.2 iTunes. It worked fine and my sister will be excited to know I didn't brick her phone. I hope this helps someone else in the same situation. BTW I'm running Vista.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •